Package Details: gtkdialog 0.8.3-2

Git Clone URL: https://aur.archlinux.org/gtkdialog.git (read-only, click to copy)
Package Base: gtkdialog
Description: A small utility for fast and easy GUI building
Upstream URL: https://code.google.com/p/gtkdialog
Licenses: GPL
Conflicts: gtkdialog
Provides: gtkdialog
Submitter: bidulock
Maintainer: bidulock
Last Packager: bidulock
Votes: 10
Popularity: 0.097369
First Submitted: 2018-02-19 08:19
Last Updated: 2020-05-19 13:35

Latest Comments

rival commented on 2020-07-30 02:29

It demands vte which is not available. vte3 could be a replacement?

Right now works fine after installing vte-legacy: https://aur.archlinux.org/packages/vte-legacy/

Thanks a lot.

haawda commented on 2018-04-21 23:30

You should probably remove vte from the dependencies or replace it by vte-legacy. vte is no longer in the repos.