Package Details: gtkcord3 0.0.4-2

Git Clone URL: https://aur.archlinux.org/gtkcord3.git (read-only, click to copy)
Package Base: gtkcord3
Description: Discord client written in go and gtk3
Upstream URL: https://github.com/diamondburned/gtkcord3
Licenses: GPL3
Submitter: nik123true
Maintainer: nik123true
Last Packager: nik123true
Votes: 4
Popularity: 0.164976
First Submitted: 2020-03-29 21:11
Last Updated: 2021-01-11 14:06

Latest Comments

1 2 Next › Last »

micwoj92 commented on 2021-04-07 00:13

gtkcord3 repo is archived, no updates anymore. -git version already has been removed. I checked all forks on GitHub but none was up to date.

nik123true commented on 2021-04-07 00:08

@micwoj92 are you sure that's not a upstream problem? I'll check if gtkcord has been updated to a new version that has no "deprecations"

micwoj92 commented on 2021-04-04 22:52

Build fails. Here's the whole build log https://gist.github.com/micwoj92/c7f9452fe0f28a24fc9ef6de459a8f2d

I will wait a month and then request deletion request.

micwoj92 commented on 2021-01-11 14:17

upstream says libhandy0 ;) https://github.com/diamondburned/gtkcord3/blob/master/README.md#build-gtkcord

nik123true commented on 2021-01-11 14:07

nope reverted, that was dumb..... sorry Manjaro users have to build libhandy0 themselves unfortunately.

nik123true commented on 2021-01-11 13:30

@keilmillerjr Apologies for the late reply, have been quite busy recently, so this reply went under the radar for me. Yes, the libhandy0 dependency is outdated and shouldn't be used, hence, I removed it. It should build now on Manjaro I believe.

keilmillerjr commented on 2020-10-15 11:54

@nik123tru

System:
  Kernel: 5.8.11-1-MANJARO x86_64 bits: 64 compiler: N/A 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.8-x86_64 
  root=UUID=8ddaa5e3-9f1d-4233-a023-29ea2cad9e44 rw quiet apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: GNOME 3.36.6 tk: GTK 3.24.23 wm: gnome-shell dm: GDM 3.36.3 
  Distro: Manjaro Linux 

I already have the 0.0.4-1 aur package installed. It fails when trying to update to 0.0.4-2.

nik123true commented on 2020-10-14 21:32

@keilmillerjr What distro are you on? It seems that the package is for Arch only.

keilmillerjr commented on 2020-10-14 21:27

gtkcord3 0.0.4-2

Preparing...
Cloning gtkcord3 build files...
Checking gtkcord3 dependencies...
Synchronizing package databases...
Failed to prepare transaction:
could not satisfy dependencies:
- unable to satisfy dependency 'libhandy0' required by gtkcord3
Resolving dependencies...
Warning: cannot resolve "libhandy0", a dependency of "gtkcord3"
Failed to prepare transaction:
could not satisfy dependencies:
- unable to satisfy dependency 'libhandy0' required by gtkcord3
Transaction cancelled.

nik123true commented on 2020-10-13 21:38

@gizlu Thanks. I've taken care of that