Package Details: gtkcord3-git r253.324f956-3

Git Clone URL: https://aur.archlinux.org/gtkcord3-git.git (read-only, click to copy)
Package Base: gtkcord3-git
Description: Discord client written in go and gtk3
Upstream URL: https://github.com/diamondburned/gtkcord3
Licenses: GPL3
Conflicts: gtkcord3
Provides: gtkcord3
Submitter: nik123true
Maintainer: micwoj92
Last Packager: micwoj92
Votes: 1
Popularity: 0.176218
First Submitted: 2020-02-24 17:13
Last Updated: 2020-08-03 00:07

Latest Comments

1 2 3 Next › Last »

titaniumtown commented on 2020-08-26 19:32

I created a PR (https://github.com/diamondburned/gtkcord3/pull/94) on the gtkcord3 github that fixes the issue that the patch (https://aur.archlinux.org/cgit/aur.git/tree/fix-build.patch?h=gtkcord3-git) addresses. So once that is merged, the fix-build.patch should become unneeded.

Nevermind, that was the wrong way of going about things.

micwoj92 commented on 2020-08-03 00:11

added fix, if something breaks then just comment here, I will try to fix (unless it's upstream lol)

micwoj92 commented on 2020-08-02 19:42

Well, I heard it wont be maintined anymore lol

nik123true commented on 2020-08-02 19:37

For now I'm flagging it, and disowning it. Just because it cannot be maintained anymore, due to instability.

nik123true commented on 2020-08-02 19:34

@diamondburned said that it isn't probably the best idea to have this package, since the current master is unstable

He suggested i delete this. So should I do that?

micwoj92 commented on 2020-08-02 19:31

It does, because one folder name was changed

nik123true commented on 2020-08-02 19:28

can't seem to figure out why it fails at that step @micwoj92

imma as @diamondburned for help

katt commented on 2020-08-02 18:03

Package should conflict with gtkcord3, not gtkcord3-git, it's conflicting with itself now :P

micwoj92 commented on 2020-07-23 21:33

After commit https://github.com/diamondburned/gtkcord3/commit/324f956ec8cfac152861e33a345ef7def506c436

The build fails on

gtkcord/components/popup/stateful.go:10:2: cannot find module providing package github.com/diamondburned/ningen/handlerrepo: import lookup disabled by -mod=readonly

after removing the -mod=readonly from pkgbuild it also fails, but this time at

go: finding module for package github.com/diamondburned/ningen/handlerrepo
go: downloading github.com/diamondburned/ningen v0.1.0
gtkcord/components/popup/stateful.go:10:2: module github.com/diamondburned/ningen@latest found (v0.1.0), but does not contain package github.com/diamondburned/ningen/handlerrepo`

micwoj92 commented on 2020-06-20 22:18

Ah, I have a10-9620p so its probably comparable performance. Now running check for like 10 minutes and still not done. But this is imo best opensource discord client. Still prefer ripcord tho :P But this is in early stage of developing, I see big potential.