Package Details: gtk4-git 3.94.0.r400.g0edec9bcae-1

Git Clone URL: https://aur.archlinux.org/gtk4-git.git (read-only)
Package Base: gtk4-git
Description: GObject-based multi-platform GUI toolkit (GIT Version)
Upstream URL: https://www.gtk.org/
Licenses: LGPL
Submitter: andrewSC
Maintainer: andrewSC
Last Packager: andrewSC
Votes: 15
Popularity: 0.000244
First Submitted: 2016-11-18 20:17
Last Updated: 2018-09-10 16:12

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9

alorewotik commented on 2012-02-11 16:49

The newest GTK+ requires gdk-pixbuf-2.0 >= 2.25.2

KriK commented on 2011-08-24 10:19

Now simple GTK3 progs without dbus, like glade, are working in wayland.

KriK commented on 2011-08-24 10:18

UPD: Added new depends and updated etc/gtk-3.0/settings.ini

KriK commented on 2011-08-24 09:51

New depends: aur/libxkbcommon-git

KriK commented on 2011-08-24 09:49

wonder, yes I'm using it now. For fixing all depends, I must install it on clean system. I do it later)

wonder commented on 2011-08-24 09:42

did you really test this build?
it needs newer glib2 and pango


m4_define([glib_required_version], [2.29.14])
m4_define([pango_required_version], [1.29.0])