Package Details: gtk-engine-murrine-git 0.98.2.r408.f96e446-1

Git Clone URL: https://aur.archlinux.org/gtk-engine-murrine-git.git (read-only, click to copy)
Package Base: gtk-engine-murrine-git
Description: The marvelous gtk2 cairo engine (development version)
Upstream URL: http://cimitan.com/murrine/
Licenses: LGPL3
Conflicts: gtk-engine-murrine
Provides: gtk-engine-murrine
Submitter: zhuqin
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 270
Popularity: 0.000000
First Submitted: 2009-04-17 18:46
Last Updated: 2018-11-22 19:11

Required by (189)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

Anonymous comment on 2011-02-25 16:55

I try to compile this and have this error while building :


In file included from ./src/animation.c:21:0:
./src/animation.h:24:21: fatal error: gtk/gtk.h: No such file or directory
compilation terminated.
make[1]: *** [animation.lo] Erreur 1
make[1]: quittant le répertoire « ~/builds/gtk-engine-murrine-git/gtk-engine-murrine-git/src/gtk-engine-murrine-build »
make: *** [all-recursive] Erreur 1

jsteel commented on 2010-08-30 07:25

I get the following error:

./configure: line 12256: syntax error near unexpected token `GTK,'
./configure: line 12256: `PKG_CHECK_MODULES(GTK, gtk+-2.0 >= 2.18.0,,'
Aborting...

Am I missing something?

LeCrayonVert commented on 2010-08-05 08:48

Each time I run yaourt --sucre, it wants to recompile gtk-engine-murrine-git...what is wrong ? (it may be related to the date in PKGBUILD)...

Anonymous comment on 2010-07-26 15:23

thanks :) but still have a problem with metacity, not fully look like ubuntu.

ganlu commented on 2010-06-18 23:41

There is likely a bug of makepkg, when you use non en_US environment, you can't get 'pkgver' automatically updated to the current date saying 20100618 but stayed as of the PKGBUILD.

Hund commented on 2010-06-18 18:45

Why is it flagged out of date?

Anonymous comment on 2010-06-14 16:27

uh! ehm...ok thanks! shame on me!xD

zhuqin commented on 2010-06-14 16:23

http://wiki.archlinux.org/index.php/AUR_User_Guidelines#Prerequisites

Anonymous comment on 2010-06-14 16:12

I suggest to include 'autoconf' to the dependencies! Some seconds ago I'd to include it manually! :D

zhuqin commented on 2010-03-26 00:40

It's been fixed 9 hours ago, please try it again.