Package Details: gtk-engine-murrine-git 0.98.2.r408.f96e446-1

Git Clone URL: https://aur.archlinux.org/gtk-engine-murrine-git.git (read-only, click to copy)
Package Base: gtk-engine-murrine-git
Description: The marvelous gtk2 cairo engine (development version)
Upstream URL: http://cimitan.com/murrine/
Licenses: LGPL3
Conflicts: gtk-engine-murrine
Provides: gtk-engine-murrine
Submitter: zhuqin
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 270
Popularity: 0.000000
First Submitted: 2009-04-17 18:46
Last Updated: 2018-11-22 19:11

Required by (188)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

KaiSforza commented on 2013-04-10 21:45

This should be updated to reflect the new pacman 4.1 source array and version scheme.

Anonymous comment on 2013-02-12 02:20

@Shiz0
Can you clarify how to apply the patch?
Using it as a *.sh scripts gives syntax errors.

Anonymous comment on 2012-05-04 23:08

Shiz0, it's not the AUR package fault, it's murrine's fault. I just reported this:

https://bugzilla.gnome.org/show_bug.cgi?id=675484

Use the patch I posted and it will work :)

Anonymous comment on 2012-04-28 14:24

Cloning into '/tmp/yaourt-tmp-shiz0/aur-gtk-engine-murrine-git/src/gtk-engine-murrine-build'...
done.

You must have automake 1.7.x installed to compile .
Install the appropriate package for your distribution,
or get the source tarball at http://ftp.gnu.org/gnu/automake/

==> ERROR: Makepkg was unable to build gtk-engine-murrine-git.
==> Restart building gtk-engine-murrine-git ? [y/N]

I have the latest automake version installed. Please, fix it.

WhyNotHugo commented on 2012-04-05 00:49

Could you add "provides=('gtk-engine-murrine=0.98.1.1')", so packages that require "gtk-engine-murrine" work with this as well?

Grus commented on 2012-01-12 08:24

Fails with:

./configure: line 12972: syntax error near unexpected token `GTK,'
./configure: line 12972: `PKG_CHECK_MODULES(GTK, gtk+-2.0 >= 2.18.0,,'
==> ERROR: A failure occurred in build().

gadget3000 commented on 2011-07-01 23:35

I also get the automake error but I've just installed it from [core] and it's worked fine, so the version number doesn't need to be 1.7 as specified in the error.

zhuqin commented on 2011-04-01 10:48

Unable to reproduce.

Xaero252 commented on 2011-03-30 19:35

Unable to compile currently. Wants specifically automake1.7 which is unavailable in the AUR and regular repositories.

You must have automake 1.7.x installed to compile .
Install the appropriate package for your distribution,
or get the source tarball at http://ftp.gnu.org/gnu/automake/

zhuqin commented on 2011-02-26 14:09

are you sure you've installed gtk2?