Package Details: gtk-engine-murrine-git 0.98.2.r408.f96e446-1

Git Clone URL: https://aur.archlinux.org/gtk-engine-murrine-git.git (read-only)
Package Base: gtk-engine-murrine-git
Description: The marvelous gtk2 cairo engine (development version)
Upstream URL: http://cimitan.com/murrine/
Licenses: LGPL3
Conflicts: gtk-engine-murrine
Provides: gtk-engine-murrine
Submitter: zhuqin
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 273
Popularity: 0.001293
First Submitted: 2009-04-17 18:46
Last Updated: 2018-11-22 19:11

Required by (177)

Sources (2)

Latest Comments

1 2 3 4 5 Next › Last »

carstene1ns commented on 2018-11-22 19:11

RemoteAdmin: URL updated, thank you!

RemoteAdmin commented on 2018-10-13 05:51

Source is not available anymore. Alternative would be https://github.com/GNOME/murrine

paulsinnett commented on 2018-04-09 08:07

Now requires automake 1.7.x to build

artemh commented on 2016-02-03 20:51

Updated for automake-1.15:

newer-automakes.patch: http://pastebin.com/psX9Q0jd
PKGBUILD: http://pastebin.com/CYx0c4Ku

manuelschneid3r commented on 2015-03-20 12:11

Change 'gtk-engine-murrine-git' to 'gtk-engine-murrine' and build() to package helps.

manuelschneid3r commented on 2015-03-20 12:09

Engine murrine collides murrine-git. After after adjusting the dependencies. Function package is still missing.

carstene1ns commented on 2014-10-10 19:51

Package adopted and fixed.

carstene1ns commented on 2014-10-10 17:53

Package updated and fixed.

Dasonk commented on 2014-10-05 23:59

You should add git as a make dependency

juancate commented on 2013-12-15 05:34

fro_ozen, the files I put work. You just have to copy them and if the checksum fails you just must replace it for its correct value.