Package Details: gst-plugins-bad-git 1.18.0.r970.g4900e3583-1

Git Clone URL: https://aur.archlinux.org/gst-plugins-bad-git.git (read-only, click to copy)
Package Base: gst-plugins-bad-git
Description: GStreamer Multimedia Framework Bad Plugins
Upstream URL: http://gstreamer.freedesktop.org/
Keywords: glib opengl streaming video
Licenses: LGPL
Conflicts: gst-plugins-bad, gst-plugins-bad-libs, gst-plugins-gl
Provides: gst-plugins-bad=1.18.0.r970.g4900e3583
Submitter: lubosz
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 4
Popularity: 0.007812
First Submitted: 2013-04-09 19:29
Last Updated: 2021-04-30 19:27

Dependencies (64)

Required by (176)

Sources (2)

Latest Comments

1 2 Next › Last »

Atraii commented on 2021-02-10 17:32

Should this conflict with gst-plugins-bad-libs? Pacman is showing that files already exist in the filesystem owned by gst-plugins-bad-libs.

kode54 commented on 2021-01-30 07:39

This package needs several changes with more recent versions of the source repository:

Add libldac and libopenaptx to the dependencies.

Disable several plugins that require unmet dependencies, or somehow track down and package the libraries for them all:

-Dmagicleap=disabled -Dwasapi2=disabled - Why doesn't this automatically disable itself on Linux?? -Disac=disabled

Samega7Cattac commented on 2020-08-11 18:25

gst-plugins-bad/sys/magicleap/meson.build:7:0: ERROR: C library 'ml_audio' not found

orestisf commented on 2017-06-18 18:54

Fixed

Tom_B commented on 2017-03-20 18:12

This causes an error "Source should be an array" PKGBUILD needs changing:

-source='git+git://anongit.freedesktop.org/gstreamer/gst-plugins-bad'
+source=('git+git://anongit.freedesktop.org/gstreamer/gst-plugins-bad')

J5lx commented on 2015-07-12 14:48

This needs gtk-doc to build.

evanpurkhiser commented on 2015-06-21 09:21

This is also missing rtmpdump as a dependency.

evanpurkhiser commented on 2015-06-21 07:29

It appears this needs glu now to build. Also seems to be missing gtk-doc as a makedeps.

evanpurkhiser commented on 2015-06-21 07:28

Yes this needs glu. It also appears to be missing gtk-doc from the makedeps.

stevenvdb commented on 2014-07-01 21:11

is it just me or does this need glu to build now?