Package Details: graphite-api 1.1.3-4

Git Clone URL: https://aur.archlinux.org/graphite-api.git (read-only, click to copy)
Package Base: graphite-api
Description: Graphite-web, without the interface. Just the rendering HTTP API.
Upstream URL: https://github.com/brutasse/graphite-api
Licenses: Apache
Submitter: 71e6fd52
Maintainer: lilydjwg
Last Packager: lilydjwg
Votes: 1
Popularity: 0.000517
First Submitted: 2017-10-25 12:10
Last Updated: 2017-10-25 14:31

Latest Comments

eggz commented on 2020-08-14 18:09

oh gosh, this was a while ago and I dont even rembered what I said,but I think I was talking about https://github.com/graphite-project/graphite-web and not api, so I guess its not your fault but upstream...

EDIT: Nevermind, they are 2 completely diffrent projects, atleast for the versioning. Really confusing for me. So I guess I was plain wrong then. Sorry! And still: Thank you for your work.

lilydjwg commented on 2020-03-29 12:08

@eggz: where is 1.1.7? I only see 1.1.3 on github and pypi: https://github.com/brutasse/graphite-api/releases https://pypi.org/project/graphite-api/

eggz commented on 2019-10-16 17:29

I was running graphite with python2 for the longest time, didn't even know this existed. Thanks man, good work on the packaging.