Package Details: granite-git 5.2.2.r15.c1d97d82-1

Git Clone URL: https://aur.archlinux.org/granite-git.git (read-only)
Package Base: granite-git
Description: Library that extends Gtk+
Upstream URL: https://github.com/elementary/granite
Licenses: LGPL3
Groups: pantheon-unstable
Conflicts: granite
Provides: granite, libgranite.so
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 131
Popularity: 0.344656
First Submitted: 2017-04-30 15:13
Last Updated: 2019-02-01 15:23

Required by (216)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

sasy360 commented on 2012-04-23 18:39

I get this error while trying to build it:
bzr: ERROR: Already a branch: "granite".

haawda commented on 2011-11-27 02:25

Please try to use the prototype for packaging bzr-packages (https://projects.archlinux.org/abs.git/tree/prototypes/PKGBUILD-bzr.proto).

See also http://paste.pocoo.org/show/513391

haawda commented on 2011-11-27 02:23

Please try to use the prototype for packaging bzr-packages (https://projects.archlinux.org/abs.git/tree/prototypes/PKGBUILD-bzr.proto).

See also http://paste.pocoo.org/show/513391

haawda commented on 2011-11-27 02:21

Please try to use the prototype for packaging bzr-packages (https://projects.archlinux.org/abs.git/tree/prototypes/PKGBUILD-bzr.proto).

See also http://paste.pocoo.org/show/513391

Anonymous comment on 2011-11-06 23:08

vala 0.14.0-1is enough for work
vala-git is madness

Anonymous comment on 2011-11-06 19:03

I'm going to throw my vote in to remove vala-git too, it's causing a dependency nightmare with other packages.

Thalskarth commented on 2011-10-31 14:57

It doesn't compile. It gives this error:

make[2]: *** [lib/CMakeFiles/granite.dir/Widgets/ToolButtonWithMenu.c.o] Error 1
make[1]: *** [lib/CMakeFiles/granite.dir/all] Error 2
make: *** [all] Error 2

francoism commented on 2011-10-21 09:08

Is vala-git really needed? It works fine with vala.

Please let me know. :)

Unia commented on 2011-09-22 15:28

Orphaned. Applied my working PKGBUILD.

Unia commented on 2011-09-21 16:42

Here's another updated PKGBUILD so applications that require granite can find it:
http://pastebin.com/Rp3SiEyk