Package Details: grafana-git v5.0.0.r4041.ga3196a130e-1

Git Clone URL: https://aur.archlinux.org/grafana-git.git (read-only)
Package Base: grafana-git
Description: The tool for beautiful monitoring and metric analytics & dashboards for Graphite, InfluxDB & Prometheus & More
Upstream URL: https://grafana.com
Licenses: Apache
Conflicts: grafana
Provides: grafana
Submitter: justin8
Maintainer: gin078
Last Packager: gin078
Votes: 3
Popularity: 0.000228
First Submitted: 2015-06-03 09:56
Last Updated: 2018-11-06 11:37

Dependencies (5)

Required by (5)

Sources (2)

Latest Comments

eggze commented on 2017-12-26 10:14

I think that npm as a make dependency is not needed. You can run yarn run build or yarn build and it should work the same.

gin078 commented on 2017-12-06 13:46

@wijagels thanks for the note, updated.

wijagels commented on 2017-12-04 00:13

Can you update this to include armv7h? Since this isn't prebuilt, it might not even need a restriction on architecture since that'll be covered by the availability of the dependencies.

CarstenF commented on 2016-03-02 12:11

The Package is currently broken.
In the next week I have time to fix it.

nicoulaj commented on 2016-02-28 13:45

This package is broken.

KingCrunch commented on 2016-02-24 21:31

Doesn't install

First:

> ==> ERROR: conflicts should be an array
> ==> ERROR: provides should be an array
> ==> ERROR: Makepkg was unable to build grafana-git.

After I fixed this, I got this

> ==> Starting prepare()...
> patching file conf/defaults.ini
> Hunk #3 succeeded at 73 with fuzz 1 (offset 6 lines).
> patching file pkg/components/renderer/renderer.go
> Hunk #1 FAILED at 21.
> 1 out of 1 hunk FAILED -- saving rejects to file pkg/components/renderer/renderer.go.rej