Package Details: gradle4 4.10.3-1

Git Clone URL: https://aur.archlinux.org/gradle4.git (read-only)
Package Base: gradle4
Description: Powerful build system for the JVM
Upstream URL: https://gradle.org/
Keywords: gradle java
Licenses: Apache
Conflicts: gradle
Provides: gradle
Submitter: msrd0
Maintainer: msrd0
Last Packager: msrd0
Votes: 2
Popularity: 0.000016
First Submitted: 2017-07-16 17:00
Last Updated: 2019-03-10 21:31

Required by (60)

Sources (2)

Latest Comments

gonciarz commented on 2019-08-13 20:57

gradle4 and gradle (5) shouldn't be in conflict. The reason I would like to stick with gradle4 is a legacy code that depends on gradle4. In new projects I would use gradle5 by default (as rolling release suggest). More over there is a problem with newest java (12). Please take a look at jdk. Even though the package points to latest version I'm still able to install e.g. jdk8.