Package Details: gradio 7.3-1

Git Clone URL: https://aur.archlinux.org/gradio.git (read-only)
Package Base: gradio
Description: A GTK3 app for finding and listening to internet radio stations
Upstream URL: https://github.com/haecker-felix/gradio
Keywords: radio
Licenses: GPL3
Conflicts: gradio-bin, gradio-git
Provides: gradio=7.3
Submitter: bil-elmoussaoui
Maintainer: nicoulaj (bil-elmoussaoui)
Last Packager: nicoulaj
Votes: 56
Popularity: 0.814306
First Submitted: 2016-07-30 23:25
Last Updated: 2019-09-20 18:17

Latest Comments

1 2 3 4 Next › Last »

kaipee2 commented on 2019-01-24 12:41

Please note this package has now been rebranded to 'Shortwave'. https://gitlab.gnome.org/World/Shortwave

nicoulaj commented on 2019-01-02 20:56

Updated to 7.2, added gst-libav optdepends and added @bil-elmoussaoui to co-maintainers.

Please note upstream is being rewritten in rust and renamed to just "Radio" at https://gitlab.gnome.org/haecker-felix/Radio, so this will probably be the last release for this package.

netlexer commented on 2018-12-19 03:58

FYI version 7.2 is available as a flatpak package. I installed it easily (it was my first flatpak package installed partly because I got tired of waiting for it to be updated here, but also because I was interested in flatpak). It works very well as a flatpak package, BTW.

However, not everyone may want to install it this way. FWIW, I agree with @FFY00 and @nicoulaj for this package to be moved to [community].

nicoulaj commented on 2018-12-08 16:53

@bil-elmoussaoui can you please update to 7.2 or let FFY00 move it to community ? thanks

FFY00 commented on 2018-09-01 17:31

Hey, I am interested in moving this package to [community]. Is this fine with you?

Xyne commented on 2018-07-06 00:04

Hi,

Would you please add gst-libav to the optional dependencies of the package ("gst-libav: H.264 video streaming"). Some stations stream video and gradio complains about the missing H.264 codec without it.

Thanks for maintaining the package.

Anonymous comment on 2018-03-01 13:13

You need to keep an eye on what you maintain .. its your responsibility..

bil-elmoussaoui commented on 2018-03-01 13:09

Can you please stop saying some nonsense? The package was working correctly. The github repository name was changed from gradio to Gradio. That's why the tarballs were modified too. I'm not the maintainer of the application, and I didn't know about that change until recently. So just please stop.

Anonymous comment on 2018-03-01 13:03

@bil-elmoussaoui Yes you just updated it now !! I just tried to reinstall it and its now only fix after the fact I told you what is wrong

Do you not get how annoying and patronizing it is for someone to create and maintain a package and not even test it after they make changes ??

why bother making a package if you dont test it after you make changes

sorry but .. this is complete nonsense that you so call maintain a package and dont test it after making amendants

sometimes you have to be impolite when your faced with stupidity

I now know and understand when linus is impolite to some people

bil-elmoussaoui commented on 2018-03-01 12:59

@vendforce have you posted a message here or tried to contact me using my email address instead of talking this way? The package is already updated.