Package Details: gqrx-git 20180604-1

Git Clone URL: https://aur.archlinux.org/gqrx-git.git (read-only)
Package Base: gqrx-git
Description: SDR receiver for Funcube Dongle, RTL-SDR, USRP and OsmoSDR devices.
Upstream URL: http://gqrx.dk/
Licenses: GPL
Conflicts: gqrx
Submitter: ivanovp
Maintainer: ivanovp
Last Packager: ivanovp
Votes: 38
Popularity: 0.001657
First Submitted: 2012-06-30 13:13
Last Updated: 2018-08-11 05:35

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

ivanovp commented on 2013-03-01 19:16

It depends on qt4 instead of qt.

rwhite226 commented on 2013-03-01 15:25

This package need to be fixed for the qt 4 to 5 switch.

rwhite226 commented on 2013-03-01 15:09

This package need to be fixed for the qt 4 to 5 switch.

ivanovp commented on 2013-02-19 16:01

rtl-sdr-git was removed from dependencies.

ivanovp commented on 2013-02-19 15:53

rtl-sdl-git was removed from dependencies.

asdil12 commented on 2013-02-18 09:34

@ivanovp: please remove rtl-sdr-git from dependencies, as the rtl-sdr dependency is already covered by gr-osmosdr-git. gqrx only links against gr-osmosdr-git, which is wrapping the different SDR devices.

asdil12 commented on 2013-02-18 09:04

@ivanovp: please change the dependency rtl-sdr-git to rtl-sdr as there is a binary pkg in [community]. - I'll also recommend this to the gr-osmosdr-git maintainer to have gr-osmosdr-git linked against this pkg.

asdil12 commented on 2013-02-18 09:01

@geek-59600: workaround is building gnuradio (non gnuradio-git) from aur, but modifying the PKGBUILD and adding 'gnuradio-git' to the provides section.

Anonymous comment on 2013-02-16 00:35

So we can't use gqrx until there is a packet for boost-libs 1.53 ?

ivanovp commented on 2013-02-12 17:17

Unfortunately gnuradio-git needs boost-libs>=1.53, but 1.53 is not available now.