Package Details: gqrx-git 20200115-1

Git Clone URL: https://aur.archlinux.org/gqrx-git.git (read-only, click to copy)
Package Base: gqrx-git
Description: SDR receiver for Funcube Dongle, RTL-SDR, USRP and OsmoSDR devices.
Upstream URL: http://gqrx.dk/
Licenses: GPL
Conflicts: gqrx
Submitter: ivanovp
Maintainer: ivanovp
Last Packager: ivanovp
Votes: 38
Popularity: 0.000047
First Submitted: 2012-06-30 13:13
Last Updated: 2020-01-21 19:22

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

nickoe commented on 2013-06-17 07:21

You can install the package gnuradio 3.6.5 and build gr-osmosdr-git with git clone -b gr3.6 "$_gitroot" "$_gitname". Then it will work. Currently the gnuradio-git uses the 3.7 API, which is not compatible with gqrx yet.

ivanovp commented on 2013-06-17 05:03

It looks like gr-osmosdr-git can be compiled only with gnuradio-git, but gqrx-git can be compiled with gnuradio only. :(

nickoe commented on 2013-06-13 11:10

I get this error when trying to build. I have installed gunradio-git.

==> Starting build()...
Project ERROR: Package gnuradio-core not found

nickoe commented on 2013-06-13 11:10

I get this error when trying to build. I have installed gunradio-git.

swiftgeek commented on 2013-06-03 11:30

please fix version - at this moment 20130504 is the newest

asdil12 commented on 2013-05-24 12:02

please switch to new git method (like used in here: https://aur.archlinux.org/packages/ol/ols-git/PKGBUILD)

Nidhogg commented on 2013-05-24 06:34

'git' is not part of base-devel and should be included in 'makedepends'

asdil12 commented on 2013-03-10 06:34

I think, the gnuradio dependency should be also listed in this pkg. The gr-osmosdr-git dependency pulls in gnuradio, but gqrx-git still links directly against gnuradio.

nickoe commented on 2013-03-09 17:20

Why doesn't it depend on gnuradio anymore?

nickoe commented on 2013-03-05 08:25

I can confirm it works indeed fine with my RTL tuner/radio, with just gnuradio.