Package Details: gplaycli 3.25-1

Git Clone URL: https://aur.archlinux.org/gplaycli.git (read-only)
Package Base: gplaycli
Description: command line tool to search/install/update Android applications Google PlayStore able to run with cronjob, in order to automatically update an F-Droid server instance
Upstream URL: https://github.com/matlink/gplaycli
Licenses: AGPL
Submitter: fordprefect
Maintainer: fordprefect (lightdot)
Last Packager: fordprefect
Votes: 13
Popularity: 0.001760
First Submitted: 2016-04-22 21:01
Last Updated: 2018-11-05 05:59

Latest Comments

« First ‹ Previous 1 2 3 4

fordprefect commented on 2017-03-21 21:25

@vasya: thank you for pointing this out. still, this packages the current release, updates will come with the next release. stay tuned!

vasya commented on 2017-03-21 21:02

Note: the current default credentials files are outdated, and a new "tokenized" authorization algorithm is pushed to the master branch. There is no release yet, but if you want to update your package anyway, use "master" keyword in .tar.gz file name and "cd gplaycli-master" for the first package command.

fordprefect commented on 2017-02-13 22:08

@fbis251: fixed, pkgrel-bump omitted. seems i'm never gonna catch all the deps…

fbis251 commented on 2017-02-13 07:19

Hi, this package is missing the "python2-pyopenssl" dependency. Without it you will get this error when running gplaycli "ImportError: No module named OpenSSL.SSL"

fordprefect commented on 2016-10-09 20:58

@dreieck: thankyou, fixed.

dreieck commented on 2016-10-09 12:11

Needs "python2-clint" as a dependency. Please add.

fordprefect commented on 2016-09-20 15:52

@vehiclee: thank you, fixed.

vehiclee commented on 2016-09-19 01:36

need python2-androguard as dependencies

fordprefect commented on 2016-07-05 08:04

@nic96: according to namcap these libs are not needed, i added them anyways, since namcap is wrong sometimes. thankyou for reporting.

nic96 commented on 2016-07-04 21:25

This application also depends on python2-requests and python2-protobuf