Package Details: google-webdesigner 8.0.3.0603-1

Git Clone URL: https://aur.archlinux.org/google-webdesigner.git (read-only, click to copy)
Package Base: google-webdesigner
Description: Create engaging, interactive HTML5-based designs and motion graphics that can run on any device.
Upstream URL: https://www.google.com/webdesigner
Licenses: custom:webdesigner
Provides: google-webdesigner=8.0.3.0603
Submitter: jvybihal
Maintainer: jvybihal
Last Packager: jvybihal
Votes: 57
Popularity: 0.000313
First Submitted: 2014-04-22 19:09
Last Updated: 2020-06-25 06:05

Pinned Comments

jvybihal commented on 2020-04-08 14:29

Compatibility changes starting in July 2020: Google Web Designer authoring files created prior to July 2014 (in version 1.0.5 or older) will no longer open. If you have older files, please open them with the latest version of Web Designer and save them again to ensure future compatibility.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Mthw commented on 2020-04-10 08:27

I have installed this package but it doesn't work at all. Every time it either freezes with with empty(white) window or it crashes. It produces the following output:

sh: lsb_release: príkaz nenájdený
sh: lsb_release: príkaz nenájdený
sh: lsb_release: príkaz nenájdený
sh: lsb_release: príkaz nenájdený

DevTools listening on ws://127.0.0.1:42777/devtools/browser/22ac56e6-f84a-4d4b-b63d-b826ba1e6929
which: no google-chrome in (/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl)
which: no opera in (/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl)
sh: lsb_release: príkaz nenájdený
sh: lsb_release: príkaz nenájdený
sh: lsb_release: príkaz nenájdený
sh: lsb_release: príkaz nenájdený
[0410/102212.713800:ERROR:buffer_manager.cc(488)] [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command
../../sandbox/linux/seccomp-bpf-helpers/sigsys_handlers.cc:**CRASHING**:seccomp-bpf failure in syscall ../../sandbox/linux/seccomp-bpf-helpers/sigsys_handlers.cc:**CRASHING**:seccomp-bpf failure in syscall 02300230

../../sandbox/linux/seccomp-bpf-helpers/sigsys_handlers.cc:**CRASHING**:seccomp-bpf failure in syscall 0230
[1]    13668 segmentation fault (core dumped)  google-webdesigner

jvybihal commented on 2020-04-08 15:28

Sorry about that, I left old .deb package in place and the makepkg -g generated wrong sha256sum. Fixed.

hosamkora commented on 2020-04-08 15:25

if you have integrity check problem , change sha256sums key in PKGBUILD file to sha256sums=('d6c4b8e90ad60e0a6bf131f3bfdbf8ff58cd0fb1adec2b08da74af2fd98bef15') that will solve your problem

jvybihal commented on 2020-04-08 14:29

Compatibility changes starting in July 2020: Google Web Designer authoring files created prior to July 2014 (in version 1.0.5 or older) will no longer open. If you have older files, please open them with the latest version of Web Designer and save them again to ensure future compatibility.

jvybihal commented on 2020-04-03 12:59

New version is up, but release notes are silent ¯_(ツ)_/¯

shtrix commented on 2020-04-03 12:34

I am trying to install but it goes failed. Checking source files using sha256sums... google-webdesigner_current_amd64.deb ... failure ==> ERROR: Source files did not pass the integrity check! Error downloading sources: google-webdesigner

shtrix commented on 2020-04-03 12:34

I am trying to install but it goes failed. Checking source files using sha256sums... google-webdesigner_current_amd64.deb ... failure ==> ERROR: Source files did not pass the integrity check! Error downloading sources: google-webdesigner

jvybihal commented on 2020-02-05 17:29

@spsf64: I have revisited deps in the .deb file, and it makes sense to remove gconf - does not seem to be needed. I just pushed it. Thanks.

spsf64 commented on 2020-02-04 20:23

@jvybihal, is 'gconf' really needed? It seems to work fine when compiled without gconf Thanks for maintaining this package.

jvybihal commented on 2019-07-30 06:25

Updated. The "Version 6.0.0.0710 | Shell Build 5.0.0.0" seems to not (yet) to be available. So the updated PKGBUILD is for "Version 5.1.1.0611 | Shell Build 4.1.0.0" now.