Package Details: google-musicmanager 1.0.467.4929_r0-6

Git Clone URL: https://aur.archlinux.org/google-musicmanager.git (read-only, click to copy)
Package Base: google-musicmanager
Description: A simple application for adding the music files on your computer to your Google Music library
Upstream URL: http://music.google.com
Licenses: custom:musicmanager
Submitter: jumpcannon
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 389
Popularity: 0.68
First Submitted: 2011-07-22 04:41
Last Updated: 2018-10-17 05:16

Pinned Comments

FredBezies commented on 2018-09-17 04:29

September 17th, 2018: Some namcap cleanup. And we're blocked by google old deb package about libidn. Until there is an update, you'll have to made a symlink for libidn.

Until then, DO NOT FLAG IT as out of date. Thanks.

kyndair commented on 2016-06-28 18:14

the options menu not appearing is a known bug, the workaround is to quit musicmanager and delete the ~/.config/google-musicmanager folder then rerun musicmanager and select an empty folder for uploading, it might complain that it can't upload anything but that can be ignored. You should know be able to open the options widow and select the correct upload and download folders.

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 12 ... Next › Last »

corruptmemory commented on 2014-09-24 16:00

Getting:

==> Building and installing package
==> Making package: google-musicmanager 1.0.117.4968_r0-1 (Wed Sep 24 11:59:25 EDT 2014)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading google-musicmanager-beta-amd64-1.0.117.4968_r0.deb...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 3945k 100 3945k 0 0 2528k 0 0:00:01 0:00:01 --:--:-- 2529k
==> Validating source files with md5sums...
google-musicmanager-beta-amd64-1.0.117.4968_r0.deb ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build google-musicmanager.

chetwisniewski commented on 2014-05-26 01:51

Now the MD5 is 62a310f50ae4416eb351c0b34ff4803a

davidrusu commented on 2014-05-06 18:03

MD5 for AMD64 has changed again it's bb6deb7de4e76d45329fb61c3a02372e

okto commented on 2014-04-05 17:16

Augh, why does it need Qt? I switched to Arch from Ubuntu so I wouldn't have to deal with that!

sjvega commented on 2014-03-14 00:33

I need the new i686 MD5, some one has it? Thanks

Heratiki commented on 2014-03-13 01:58

MD5 has changed for AMD64 yet again. Now it is currently af4fd07b72a8b2ae9456968c5c71b9ef

benjic commented on 2014-03-06 00:30

It appears the md5 for the amd_64 has changed to 7fbfedf8a8189ff0157a2ca590d9402d.

AlD commented on 2014-02-16 17:53

Accidentally marked as outdated, please disregard.

jumpcannon commented on 2013-12-07 21:35

Thanks ares81, updated to reflect the new version.

ares81 commented on 2013-12-06 13:18

For the amd64 version the md5sum is e97bdbad4f907e5d11d985da503e1fe8 .
Please check the PKGBUILD! Thanx!