Package Details: google-musicmanager 1.0.467.4929_r0-6

Git Clone URL: https://aur.archlinux.org/google-musicmanager.git (read-only)
Package Base: google-musicmanager
Description: A simple application for adding the music files on your computer to your Google Music library
Upstream URL: http://music.google.com
Licenses: custom:musicmanager
Submitter: jumpcannon
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 389
Popularity: 1.78
First Submitted: 2011-07-22 04:41
Last Updated: 2018-10-17 05:16

Pinned Comments

FredBezies commented on 2018-09-17 04:29

September 17th, 2018: Some namcap cleanup. And we're blocked by google old deb package about libidn. Until there is an update, you'll have to made a symlink for libidn.

Until then, DO NOT FLAG IT as out of date. Thanks.

kyndair commented on 2016-06-28 18:14

the options menu not appearing is a known bug, the workaround is to quit musicmanager and delete the ~/.config/google-musicmanager folder then rerun musicmanager and select an empty folder for uploading, it might complain that it can't upload anything but that can be ignored. You should know be able to open the options widow and select the correct upload and download folders.

Latest Comments

« First ‹ Previous ... 15 16 17 18 19 20

Anonymous comment on 2011-07-22 16:25

It runs (i686) and is about to realize i already had uploaded my music with the wine version :) Thank you all very much, i will add comments if anything goes wrong so you will know. Will try to notify in the forum too: https://bbs.archlinux.org/viewtopic.php?id=122983
If the topic changes it may be nice to point it out here.

mtorromeo commented on 2011-07-22 16:20

I'm not sure, I only have x86_64 systems.
Maybe someone else will be able to answer this question.

jumpcannon commented on 2011-07-22 16:16

@mtorromeo: "With options=(!strip)" on i686 will the program actually run, or just not fail to build?

Anyway, added those changes, thanks for the feedback!

mtorromeo commented on 2011-07-22 15:55

A couple of suggestions, since I was also preparing a PKGBUILD:

The provides and conflicts lines are unecessary.
If you add "options=(!strip)" the package will build on i686.
The current version is 1.0.13.9715 (shown in the about tab).
As jck already said, libidn is a dependency.




jck commented on 2011-07-22 10:13

libidn should also be a dependency

jumpcannon commented on 2011-07-22 08:04

As it happens, Google put a 64-bit binary in their 32-bit package, so this won't work on i686 until they fix that. I've filed a bug report (I think, it's not entirely clear how to file a bug report for Google Music).

jumpcannon commented on 2011-07-22 07:59

As it happens, Google put a 64-bit binary in their 32-bit package, so this won't work on i686 until they fix that. I've filed a bug report (I think, it's not entirely clear how to file a bug report for Google Music).