Package Details: google-chrome-dev 80.0.3964.0-1

Git Clone URL: https://aur.archlinux.org/google-chrome-dev.git (read-only)
Package Base: google-chrome-dev
Description: The popular and trusted web browser by Google (Dev Channel)
Upstream URL: https://www.google.com/chrome
Keywords: chromium
Licenses: custom:chrome
Provides: google-chrome
Submitter: None
Maintainer: luzifer
Last Packager: luzifer
Votes: 632
Popularity: 2.46
First Submitted: 2009-06-05 21:02
Last Updated: 2019-11-12 18:53

Dependencies (13)

Required by (30)

Sources (3)

Pinned Comments

Det commented on 2016-03-09 05:02

✔ NOTE. If the sha512sums don't match, there's a new version. Simply flag the package.

You can check for new Linux releases in: http://googlechromereleases.blogspot.com/search/label/Stable%20updates, or use:

$ curl -sL https://dl.google.com/linux/chrome/rpm/stable/x86_64/repodata/other.xml.gz | gzip -df | tr ' ' '\n' | grep -e name= -e ver= | cut -d '"' -f2 | sed 'N;s/\n/ /'

For new MD5: $ curl -sL https://dl.google.com/linux/chrome/deb/dists/stable/main/binary-amd64/Packages | sed -n '54p'

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Det commented on 2019-11-05 16:42

Chromium will probably keep working, as it's built for Arch, not Debian.

New profile will probably also help. For a while.

denixx commented on 2019-11-05 13:39

Hi.

...
62193012 google-chrome-dev-76.0.3800.0-1-x86_64.pkg.tar.xz
62529500 google-chrome-dev-76.0.3806.1-1-x86_64.pkg.tar.xz
62545284 google-chrome-dev-76.0.3809.21-1-x86_64.pkg.tar.xz
62589916 google-chrome-dev-77.0.3824.6-1-x86_64.pkg.tar.xz
65027300 google-chrome-dev-77.0.3833.0-1-x86_64.pkg.tar.xz
65289884 google-chrome-dev-77.0.3854.3-1-x86_64.pkg.tar.xz
65833584 google-chrome-dev-78.0.3876.0-1-x86_64.pkg.tar.xz
65869376 google-chrome-dev-78.0.3880.4-1-x86_64.pkg.tar.xz
66380716 google-chrome-dev-78.0.3895.5-1-x86_64.pkg.tar.xz
63599980 google-chrome-dev-78.0.3902.4-1-x86_64.pkg.tar.xz
66631004 google-chrome-dev-78.0.3904.17-1-x86_64.pkg.tar.xz <=== This one is ok
67282028 google-chrome-dev-79.0.3921.0-1-x86_64.pkg.tar.xz
67591080 google-chrome-dev-79.0.3928.4-1-x86_64.pkg.tar.xz
67981692 google-chrome-dev-79.0.3941.4-1-x86_64.pkg.tar.xz
66280960 google-chrome-dev-79.0.3945.8-1-x86_64.pkg.tar.xz
66335380 google-chrome-dev-80.0.3955.4-1-x86_64.pkg.tar.xz

The last one which is not crashing is the latest 78 version: google-chrome-dev-78.0.3904.17-1-x86_64.pkg.tar.xz

Does anyone else experience crashing chrome? It launches, even empty window (no tabs), time goes by, and it just crashes. I can't figure out what's wrong, unfortunately. Still staying on 78.

luzifer commented on 2019-10-19 12:53

@hexchain: The version resolving is an automated process.

Indeed there were two version changes in the official RPM repo (the one Det's pinned comment describes):

2019-10-18 22:05:38 UTC to=79.0.3938.0 from=79.0.3941.4
2019-10-15 19:05:42 UTC to=79.0.3941.4 from=79.0.3938.0

It looks they published a new version, noted it's broken and pulled it from the repo again.

hexchain commented on 2019-10-19 10:02

The new version is v79.0.3938.0 but the one before is v79.0.3941.4.

jvybihal commented on 2019-09-05 06:32

@leebickmtu I have workarounded it by disabling gpu compositing (the scale factor is for my 4K monitor)

--force-device-scale-factor=1.13 --enable-gpu-rasterization --ignore-gpu-blacklist --disable-gpu-driver-workarounds --disable-gpu --disable-gpu-compositing

leebickmtu commented on 2019-09-05 02:14

@jvybihal I have the same errors and graphical corruption under mesa >= 19.1.5 as you, but with an AMD GPU. I opened a bug in Chromium's tracker.

https://crbug.com/1000938

jvybihal commented on 2019-08-26 07:15

Just a warning: google-chrome-dev 78.0.3887.7-1 and mesa 19.1.5 seem to have issues on my Intel card.

It spits out bunch of GL errors, and starts as a black rectangle, which makes browser unusable. Downgrading mesa was temp workaround for me.

[9625:9625:0826/091015.710734:ERROR:gl_utils.cc(325)] [.DisplayCompositor] GL_INVALID_OPERATION: Program not linked.
[9625:9625:0826/091015.710761:ERROR:gl_utils.cc(325)] [.DisplayCompositor] GL_INVALID_OPERATION: Program object expected.
[9625:9625:0826/091015.710776:ERROR:gl_utils.cc(325)] [.DisplayCompositor] GL_INVALID_OPERATION: Program object expected.
[9625:9625:0826/091015.710793:ERROR:gl_utils.cc(325)] [.DisplayCompositor] GL_INVALID_OPERATION: Program object expected.
[9625:9625:0826/091015.710810:ERROR:gl_utils.cc(325)] [.DisplayCompositor] GL_INVALID_OPERATION: Program object expected.
[9625:9625:0826/091015.710828:ERROR:gl_utils.cc(325)] [.DisplayCompositor] GL_INVALID_OPERATION: A program must be bound.

Det commented on 2019-06-20 15:27

That's not this package even.

aNewDay commented on 2019-06-20 14:42

==> ERROR: A failure occurred in build(). Aborting... Error making: chromium-dev

Det commented on 2018-11-24 12:37

Good-bye, friends.

I've left Arch a long time ago, and now I'm leaving these too.

To you.