Package Details: google-appengine-go 1.9.48-1

Git Clone URL: https://aur.archlinux.org/google-appengine-go.git (read-only)
Package Base: google-appengine-go
Description: Google App Engine SDK for Go
Upstream URL: http://code.google.com/appengine/downloads.html#Google_App_Engine_SDK_for_Go
Keywords: appengine gcloud go google
Licenses: Apache
Submitter: xyproto
Maintainer: sudoforge
Last Packager: sudoforge
Votes: 32
Popularity: 0.000010
First Submitted: 2011-05-10 16:49
Last Updated: 2018-08-01 06:54

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 Next › Last »

graysky commented on 2013-07-03 17:48

==> Extracting sources...
==> Starting prepare()...
unzip: cannot find or open go_appengine_sdk_linux_amd64-1.8.1.zip, go_appengine_sdk_linux_amd64-1.8.1.zip.zip or go_appengine_sdk_linux_amd64-1.8.1.zip.ZIP.
==> ERROR: A failure occurred in prepare().
Aborting...

xyproto commented on 2013-06-19 14:53

Updated the package to 1.8.1

xyproto commented on 2013-05-26 10:11

Thanks Evert7, will create site/src as well.

Evert7 commented on 2013-05-25 20:32

I think it needs the directory '/usr/lib/go/site/src' to be created as well. I had several errors which were fixed with after creating that directory.

xyproto commented on 2013-05-09 16:48

Updated to 1.8.0

xyproto commented on 2013-03-25 13:24

Thanks schultzer, updated to 1.7.6.1.
Also updated the go package to create /usr/lib/go/site.

schultzter commented on 2013-03-24 03:31

Is this building the 1.7.6.1 version? There seem to be some issues with the original 1.7.6 release.

See: https://groups.google.com/d/msg/google-appengine-go/JkUik5H8J9c/KKEZ8wnzZDMJ

Also, in-order to get it to even start I had to create the directory /usr/lib/go/site. I'm not sure where that directory is supposed to come from.

schultzter commented on 2013-03-24 02:55

Is this building the 1.7.6.1 version? There seem to be some issues with the original 1.7.6 release.

See: https://groups.google.com/d/msg/google-appengine-go/JkUik5H8J9c/KKEZ8wnzZDMJ

Also, in-order to get it to even start I had to create the directory /usr/lib/go/site. I'm not sure where that directory is supposed to come from.

xyproto commented on 2013-03-20 17:12

If the current naming works for you, then great. Updated to 1.7.6, thanks for notifying.

schultzter commented on 2013-03-20 03:00

So now that I better understand what you're doing and not comparing it to what I did with Slackware anymore I think way you've got it setup (with scripts in /usr/bin) is a fine way to do things.

I humbly retract my suggestion to add the "official" tools in the path.

Especially now that I have the Python SDK installed as well (because of experimenting with tailbone.js).