Package Details: goobook-git 3.5.1-2

Git Clone URL: (read-only, click to copy)
Package Base: goobook-git
Description: Search your google contacts from the command-line or mutt.
Upstream URL:
Licenses: GPL
Conflicts: goobook
Provides: goobook
Submitter: firecat53
Maintainer: firecat53
Last Packager: firecat53
Votes: 58
Popularity: 0.002691
First Submitted: 2010-03-29 18:20
Last Updated: 2021-03-15 02:18

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

merlock commented on 2020-04-01 23:16

@aleksozolins...I didn't have any problems authenticating after a rebuild with new dependencies.

Maybe you can try to just re-authenticate?

goobook authenticate

aleksozolins commented on 2020-04-01 16:14

@merlock. Thank you. In addition to below, I can no longer authenticate. "This app has not been verified yet by Google in order to use Google Sign In." Looks like the developer has some work to do to rectify this.

merlock commented on 2020-03-30 22:13

New dependencies after upgrading python-google-api-python-client to 1.8.0-1, and rebuilding goobook after getting an error in neomutt:



djringjr commented on 2018-11-21 00:41

It is working now. I am not sure, but I think I had to remove it, and reinstall it. But that doesn't take much time at all. Now it works. Thanks very much. Great program.

firecat53 commented on 2018-11-20 15:42

@djringjr - this is a git package, so just update it and it will pull in the latest version from upstream.

djringjr commented on 2018-11-20 14:45

Package currently does not work if your Google Contacts contains at least one birthday without a year. This has been fixed upstream. Package has been flagged on 2018-11-20 and maintainer notified.

firecat53 commented on 2015-07-13 17:44

pyasn1 dependency problem is solved with the python2-pyasn1-0.1.8-1 update today.


firecat53 commented on 2015-07-08 19:06

Comments from AUR (non-AUR4) that got lost in migration:

Comment by firecat53

2015-06-29 15:53

Yeah, I've had to pin the python2-pyasn1-modules package at 0.0.5 as well. The python2-pyasn1 package is flagged out of date and I'm hoping when that gets updated to 0.1.8 that the other packages dependent on it will also get updates that will fix this issue.

Comment by shioyama

2015-06-29 04:55

I just tried goobook today and got an error about a dependency on `pyasn1-modules==0.0.5`, so I downgraded [python-pyasn1-modules]( so I downgraded it from 0.0.6 to 0.0.5 and that seems to have fixed the issue.

firecat53 commented on 2015-06-03 15:03

Everything seems to be working now. PKGBUILD updated for new dependencies and the package was fixed to correct some build/run errors.


StreakyCobra commented on 2015-06-03 09:49

There seems to be missing dependencies: python2-httplib2 & python2-oauth2client