Package Details: goldendict-git 1.5.0.RC.1017.g09a7d4db-1

Git Clone URL: https://aur.archlinux.org/goldendict-git.git (read-only, click to copy)
Package Base: goldendict-git
Description: A feature-rich dictionary lookup program, supporting multiple dictionary formats.
Upstream URL: http://goldendict.org/
Licenses: GPL3
Conflicts: goldendict, goldendict-git-opt, goldendict-svn
Provides: goldendict
Replaces: goldendict, goldendict-git-opt, goldendict-svn
Submitter: Infy
Maintainer: aksr
Last Packager: aksr
Votes: 63
Popularity: 0.25
First Submitted: 2009-11-13 13:32
Last Updated: 2019-06-01 12:25

Latest Comments

1 2 3 4 5 6 ... Next › Last »

deko commented on 2020-10-10 23:09

Replace libeb with https://aur.archlinux.org/packages/eb-library/ please. This package provides the same library, but it is older and used by other packages.

abd commented on 2020-07-05 04:23

Tried but get stuck in vorbisfile

(... all succeeded)
==> Extracting sources... -> Creating working copy of goldendict-git git repo... Reset branch 'makepkg' ==> Starting prepare()... ==> Fixing flags ==> Starting pkgver()... ==> Removing existing $pkgdir/ directory... ==> Starting build()... Project MESSAGE: Install Prefix is: /usr Project ERROR: vorbisfile development package not found ==> ERROR: A failure occurred in build(). Aborting..

How solving it?

sispus commented on 2020-02-20 14:37

error while downloading: -> Cloning goldendict-git git repo... Cloning into bare repository '/var/tmp/pamac-build-luna/goldendict-git/goldendict-git'... error: inflate: data stream error (incorrect data check) fatal: serious inflate inconsistency fatal: index-pack failed ==> ERROR: Failure while downloading goldendict-git git repo Aborting... Failed to build goldendict-git

shahab commented on 2019-06-01 11:41

I needed to add "qt5-multimedia" to the dependencies to be able to build.

vedg commented on 2019-04-29 07:44

> UPDATE: I see that "qtwebkit" is gone from AUR. I better hold on to my built package.

I can see both qtwebkit and qtwebkit-bin packages in AUR: https://aur.archlinux.org/packages/?O=0&K=qtwebkit

young.acinonyx commented on 2019-03-07 08:18

I get this while trying to build the package with makepkg: https://pastebin.com/X9GV0yH2

wyzh97 commented on 2017-10-31 11:38

the goldendict had added "Favorites" feature, could you update it? please..

vedg commented on 2017-03-18 09:06

lzo2 is missing from official repositories and from AUR. Please replace this dependency with lzo (https://www.archlinux.org/packages/?sort=&q=lzo&maintainer=&last_update=&flagged=&limit=50). Removing the digit '2' from PKGBUILD allowed me to install goldendict-git.

VirtualTam commented on 2015-08-17 22:21

Qt5 package available: https://aur.archlinux.org/packages/goldendict-qt5-git/

Build and usage feedback is welcome!

VirtualTam commented on 2015-08-17 21:28

@Light2Yellow Thanks for the packaging suggestion, I'll try to look at it the upcoming weekend ;-)