Package Details: gogglesmm-git 1.2.0-1

Git Clone URL: https://aur.archlinux.org/gogglesmm-git.git (read-only)
Package Base: gogglesmm-git
Description: Music Manager and Player
Upstream URL: https://gogglesmm.github.io
Keywords: aac alac audio-player flac mp3 mp4 opus podcast vorbis
Licenses: GPL3
Conflicts: musicmanager
Replaces: musicmanager
Submitter: GogglesGuy
Maintainer: GogglesGuy
Last Packager: GogglesGuy
Votes: 2
Popularity: 0.22
First Submitted: 2013-10-01 22:20
Last Updated: 2018-07-03 12:08

Latest Comments

« First ‹ Previous 1 2

GogglesGuy commented on 2013-10-14 13:28

Ah yes, taglib 1.9.x is now required.

fritz2 commented on 2013-10-14 13:23

The git dependency was missing.
Now i got a step further:
Check for taglib >= 1.9.0...
Unable to find a compatible taglib installation.
The taglib from "testing" repo is required?

GogglesGuy commented on 2013-10-14 13:00

It works for me:

=> Making package: gogglesmm-git 534-1 (Mon Oct 14 07:58:29 CDT 2013)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Cloning gogglesmm-git git repo...
Cloning into bare repository '/home/sxj/Downloads/gogglesmm-git/gogglesmm-git'...
(etc)

GogglesGuy commented on 2013-10-14 12:59

It works for:

makepkg
==> Making package: gogglesmm-git 534-1 (Mon Oct 14 07:58:29 CDT 2013)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Cloning gogglesmm-git git repo...
Cloning into bare repository '/home/sxj/Downloads/gogglesmm-git/gogglesmm-git'...
remote: Counting objects: 4429, done.
remote: Compressing objects: 100% (1326/1326), done.
remote: Total 4429 (delta 2752), reused 4317 (delta 2640)
Receiving objects: 100% (4429/4429), 6.97 MiB | 1.51 MiB/s, done.
Resolving deltas: 100% (2752/2752), done.
Checking connectivity... done
==> Validating source files with md5sums...
gogglesmm-git ... Skipped
==> Extracting sources...
-> Creating working copy of gogglesmm git repo...

fritz2 commented on 2013-10-14 12:53

The source path in pkgbuild is not correct?:
FEHLER: Fehler beim Download des gogglesmm-git git Repos
Breche ab ...
ERROR: Makepkg was unable to build .