Package Details: gog-baldurs-gate-enhanced-edition 2.5.23121-1

Git Clone URL: https://aur.archlinux.org/gog-baldurs-gate-enhanced-edition.git (read-only)
Package Base: gog-baldurs-gate-enhanced-edition
Description: Chaos threatens to overwhelm the Sword Coast. GOG Version. Linux native.
Upstream URL: http://www.gog.com/game/baldurs_gate_enhanced_edition
Licenses: custom
Submitter: Aerandir
Maintainer: Aerandir
Last Packager: Aerandir
Votes: 3
Popularity: 0.000200
First Submitted: 2015-03-28 16:49
Last Updated: 2018-09-23 16:45

Dependencies (28)

Required by (0)

Sources (3)

Latest Comments

Renophaston commented on 2018-09-22 17:17

The main download on my GOG page for Linux links to baldur_s_gate_enhanced_edition_en_2_5_23121.sh, which seems newer than baldur_s_gate_enhanced_edition_en_2_3_67_3_20146.sh. Am I misreading this? Or is there a reason this PKGBUILD doesn't use 2_5_23121? I changed my copy of the PKGBUILD and installed 2_5_23121, and it all seems to work. (It shows 2.5.17.0 in-game.)

Aerandir commented on 2018-06-13 17:29

Tatsumaru, i don't think the game uses wine as it is a native version. You can try to downgrade your graphic driver. It works fine on my up to date arch computer with nvidia proprietary driver.

tatsumaru commented on 2018-06-11 21:49

The game started stuttering critically after I did an arch system update on 11.06.2018. It worked perfectly before. Might have something to do with wine or graphic driver. I know it's supposed to be Linux native and probably has nothing to do with wine but when you go to GOG under Linux it says: "Notice: The Linux version comes with a 32-bit binary only. This is a Wine game and requires your local Wine package in order to play." Aerandir can you help me solve it, because right now it's unplayable?

Aerandir commented on 2018-04-22 15:16

The filename and version has changed on GOG, the package is now up to date.

P0rtn0yz commented on 2018-04-20 20:37

lgogdownloader --download-file baldurs_gate_enhanced_edition/gog_baldur_s_gate_enhanced_edition_2.5.0.9.sh

gives me a

404 Found nothing in https://api.gog.com/downloader2/extra/baldurs_gate_enhanced_edition/gog_baldur_s_gate_enhanced_edition_2.5.0.9.sh/

P0rtn0yz commented on 2018-04-20 20:35

WHen I try to download the baldur_s_gate_enhanced_edition_2.5.0.9.sh I get a 404