Package Details: godot 3.1.2-1

Git Clone URL: https://aur.archlinux.org/godot.git (read-only)
Package Base: godot
Description: An advanced, feature packed, multi-platform 2D and 3D game engine
Upstream URL: http://www.godotengine.org
Keywords: 2d 3d engine game
Licenses: MIT
Conflicts: godot-git, godot-pulse
Submitter: shackra
Maintainer: shackra
Last Packager: shackra
Votes: 154
Popularity: 8.85
First Submitted: 2014-12-21 19:46
Last Updated: 2019-12-06 05:49

Pinned Comments

shackra commented on 2019-12-06 05:51

Package update to 3.1.2

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8

grayich commented on 2016-07-23 10:01

==> ERROR: One or more files did not pass the validity check!
2.0.4.1-stable.tar.gz
sha256 7dc2a012740bef6ac1948e05a4bc9a21700af2dc861d963bbf1235fd93efadc9

shackra commented on 2016-05-28 05:13

Please use godot-pulse if you want Godot with Pulseaudio support

shackra commented on 2016-05-28 03:13

I'll upload a new package of Godot with Pulseaudio support.

IncredibleLaser commented on 2016-03-06 08:18

Please add libxinerama as a dependency, otherwise building and probably running won't work. Also pulseaudio as a makedepends would be nice so you have the pulseaudio plugin regardless if you use pulse on your system.

libgradev commented on 2016-02-24 12:24

Thanks Casoum :)

The only other change I made: pkgrel=4 -> pkgrel=1

Casoum commented on 2016-02-23 20:07

Diff of my PKGBUILD for godot2.0
6c6
< pkgver=1.1
---
> pkgver=2.0
28c28
< md5sums=('87eb2fc3518ce7a27957fada1ba003e9'
---
> md5sums=('83e1ec74ca3156af548f0e829085cdf7'
37c37
< scons platform=x11 target=release_debug
---
> scons platform=x11 tools=yes target=release_debug bits=${_arch}

shackra commented on 2015-10-26 21:08

lehthanis, this is not possible until a new release is made by upstream. You may be better using the package godot-git

lehthanis commented on 2015-09-06 01:42

According to this link: https://www.reddit.com/r/godot/comments/3g1gc2/is_the_signal_keyword_already_implemented_or_is/

There's a new feature that's being used, that apparently this build doesn't include. Could I bump for an update on this? Thank you for maintaining it.

shackra commented on 2015-04-04 20:30

there are no new releases https://github.com/okamstudio/godot/releases I cannot update if there is no new tarballs