Package Details: gnustep-gui 0.28.0-1

Git Clone URL: https://aur.archlinux.org/gnustep-gui.git (read-only, click to copy)
Package Base: gnustep-gui
Description: The GNUstep GUI class library
Upstream URL: http://www.gnustep.org/
Licenses: LGPL
Groups: gnustep-core
Conflicts: gnustep-gui-svn
Submitter: Barthalion
Maintainer: Beebo
Last Packager: Beebo
Votes: 12
Popularity: 0.001569
First Submitted: 2018-01-16 18:39
Last Updated: 2020-07-25 05:18

Pinned Comments

aksh1618 commented on 2019-01-21 17:13

Add gpg keys using

gpg --recv-keys 83AAE47CE829A4146EF83420CA868D4C99149679

RemoteAdmin commented on 2018-02-06 04:20

Do not build with flite installed. Currently, flite1 only is supported.

I have contacted the gnustep team and they are working on a fix to add support for flite. Till then flite1 must be used.

Latest Comments

« First ‹ Previous 1 2

cylgalad commented on 2018-01-24 16:03

I found a solution: I replaced official package flite with AUR flite1 (https://aur.archlinux.org/packages/flite1/), maybe you should had it to the dependencies at some point.

RemoteAdmin commented on 2018-01-24 04:42

@cylgalad I'm sry but I tried building it again and it worked fine.

Have you tried to build in a clean chroot (https://wiki.archlinux.org/index.php/DeveloperWiki:Building_in_a_Clean_Chroot)?

If the error persists than please send me your logs via mail.

cylgalad commented on 2018-01-23 16:23

I got build failure: gnustep-gui 0.25.1-4 -> 0.26.2-1:

" Linking app GSSpeechServer ...

/usr/bin/ld: cannot find -lflite_cmu_us_kal"