Package Details: gns3-gui 2.2.5-1

Git Clone URL: https://aur.archlinux.org/gns3-gui.git (read-only, click to copy)
Package Base: gns3-gui
Description: GNS3 network simulator. Graphical user interface package.
Upstream URL: https://github.com/GNS3/gns3-gui
Licenses: GPL3
Groups: gns3
Submitter: korjjj
Maintainer: buzo
Last Packager: buzo
Votes: 71
Popularity: 0.072111
First Submitted: 2014-05-13 18:56
Last Updated: 2020-01-13 17:39

Dependencies (15)

Required by (2)

Sources (2)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7

izmntuk commented on 2014-11-20 17:24

Hello, it seems that gns3-converter is now a dependency of gns3-gui. (Without this, gns3 doesn't work any more.)[0]

0: https://github.com/GNS3/gns3-gui/commit/860873ac21ee49ee2cc53e765b0b4e9ac52d604f

korjjj commented on 2014-10-25 07:27

okay

max-k commented on 2014-10-24 08:32

Hi,

Could you add the optional dependency ?

xterm : To access boxes consoles

Thank you.

max-k commented on 2014-10-23 14:51

GNS3 1.1 released

astroboy589 commented on 2014-10-21 07:00

Version 1 is out now

dack commented on 2014-10-16 21:15

beta4 is out. package seems to work with a version bump and adding 'python-paramiko' to the dependencies.