Package Details: gnome-vfs-perl 1.082-7

Git Clone URL: https://aur.archlinux.org/gnome-vfs-perl.git (read-only, click to copy)
Package Base: gnome-vfs-perl
Description: Gnome2-VFS perl bindings for gnome-vfs
Upstream URL: http://gtk2-perl.sourceforge.net/
Licenses: LGPL
Submitter: PhotonX
Maintainer: PhotonX (kevr)
Last Packager: PhotonX
Votes: 34
Popularity: 0.072116
First Submitted: 2017-01-25 19:16
Last Updated: 2018-03-03 22:09

Latest Comments

« First ‹ Previous 1 2 3

PhotonX commented on 2017-02-11 07:11

This is actually a problem while building gnome-vfs-nosmb, so you should ask here: https://aur.archlinux.org/packages/gnome-vfs-nosmb/

But it looks to me like the package gtk-doc is missing, please check, if gtk-doc is installed (it is a make dependency of gnome-vfs-nosmb).

PhotonX commented on 2017-02-03 16:28

If you get a conflict between gnome-vfs and gnome-vfs-nosmb, please proceed as follows (assuming you use yaourt as AUR helper, otherwise exchange the command to that of your AUR helper):

yaourt -Rdd gnome-vfs
yaourt -Syua

PhotonX commented on 2017-02-03 10:36

Because I'm stupid. :) Thanks for the idea! Implemented.

k0ste commented on 2017-02-03 10:17

PhotonX, why you don't change 'gnome-vfs' to 'gnome-vfs-smb'?

PhotonX commented on 2017-02-02 22:58

gnome-vfs is provided by gnome-vfs-smb. gnome-vfs has been removed from the official repositories and I didn't reupload it to the AUR because it is already provided by gnome-vfs-smb. I know that several people have a problem with this who are using AUR helpers like pacaur but I don't know what to do about it. Everything is fine if you use yaourt or makepkg+pacman. I asked the developer of pacaur what to do here: https://aur.archlinux.org/packages/gnome-perl/#news

Tazmain commented on 2017-02-02 22:39

Since gnome-vfs is listed here is causes some problems for users installing something like shutter, an aur helper is not going to detect that it needs to install gnome-vfs-nosmb and not gnome-vfs. There use to be a gnome-vfs package AFAIK

PhotonX commented on 2017-01-26 15:21

As far as I understand gnome-vfs-nosmb provides gnome-vfs so I don't see a point in having a second package for them. I actually reuploaded gnome-vfs-perl as a dependency for gnome-perl (which itself is a dependency of shutter) and therefore didn't bother about the functionality it offers. If you need gnome-vfs with smb support, let me know.

blueyed commented on 2017-01-26 14:50

Do you plan to provide gnome-vfs, too?
Or should https://aur.archlinux.org/packages/gnome-vfs-nosmb/ be used?