Package Details: gnome-text-editor 41.1-2

Git Clone URL: https://aur.archlinux.org/gnome-text-editor.git (read-only, click to copy)
Package Base: gnome-text-editor
Description: Simple text editor that focuses on session management
Upstream URL: https://gitlab.gnome.org/GNOME/gnome-text-editor
Licenses: GPL3
Submitter: flipflop97
Maintainer: flipflop97
Last Packager: flipflop97
Votes: 4
Popularity: 0.36
First Submitted: 2021-04-15 09:49
Last Updated: 2022-01-17 11:47

Latest Comments

shoryuken commented on 2022-01-24 17:53

@rafaelff: Yes I rebuilt after the last package update, and it worked fine. I thought the update fixed the problem, but obviously it wasn't related to that. Thanks anyway :)

rafaelff commented on 2022-01-24 17:23

@shoryuken: Simply rebuild gnome-text-editor, and it will be linked to icu 70. This issue is caused due to the fact you built gnome-text-editor when you had icu 69, hence it was linked to icu 69.

shoryuken commented on 2022-01-17 11:12

Packaged version needs icu 69, but icu was updated to 70 at 2021-11-24:

gnome-text-editor: error while loading shared libraries: libicuuc.so.69: cannot open shared object file: No such file or directory

yochananmarqos commented on 2021-09-19 23:06

Turns out updating to 41.0 will have to wait until glib2 2.70.0 reaches Arch stable, it's in testing still.

Dependency gio-unix-2.0 found: NO found 2.68.4 but need: '>= 2.69'
Did not find CMake 'cmake'
Found CMake: NO
Run-time dependency gio-unix-2.0 found: NO 

gnome-text-editor-41.0/meson.build:29:0: ERROR: Invalid version of dependency, need 'gio-unix-2.0' ['>= 2.69'] found '2.68.4'.