Package Details: gnome-shell-performance 1:3.38.1+15+gc555f19b1-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-performance.git (read-only, click to copy)
Package Base: gnome-shell-performance
Description: Next generation desktop shell
Upstream URL: https://wiki.gnome.org/Projects/GnomeShell
Licenses: GPL2
Groups: gnome
Conflicts: gnome-shell
Provides: gnome-shell, gnome-shell=3.38.1+15+gc555f19b1, gnome-shell=1:3.38.1+15+gc555f19b1
Submitter: Saren
Maintainer: Saren (Terence)
Last Packager: Terence
Votes: 18
Popularity: 0.52
First Submitted: 2018-08-04 18:21
Last Updated: 2020-10-25 13:48

Dependencies (31)

Required by (290)

Sources (2)

Pinned Comments

Terence commented on 2019-08-02 16:35

Warning: Before making a report of something broken, make sure it is not caused by an extension or a custom theme!

Latest Comments

« First ‹ Previous ... 8 9 10 11 12 13

glorious-yellow commented on 2018-10-06 19:13

Found a new patch https://gitlab.gnome.org/GNOME/gnome-shell/merge_requests/253

Terence commented on 2018-09-18 10:42

@Saren I tried https://gitlab.gnome.org/GNOME/gnome-shell/merge_requests/224 and it works well, here is a diff if you're interested: https://gist.github.com/terencode/c690162afa8b8e8554e9dc7fd22752b2

Saren commented on 2018-08-11 14:24

@Leeo97one You may try to follow the git remote add git fetch git cherry-pick approach and modify the PKGBUILD. For the commit hashes they can be found in <https://gitlab.gnome.org/GNOME/gnome-shell/merge_requests/4/commits>.

I will try to include those as well in the future.

Leeo97one commented on 2018-08-11 13:16

Could you try to include all or some on the patches provided by this pull request? https://gitlab.gnome.org/GNOME/gnome-shell/merge_requests/4 This has been a really annoying issue for a while.

Saren commented on 2018-08-11 03:54

@ciupenhauer I will try to fix this package later. This package has currently no noticeable positive effect for performance anyways.

ciupenhauer commented on 2018-08-09 19:58

hmmm, when trying to install mutter-781835-workaround against this package, it fails to recognize that this is already installed and throws a dependency missing error