Package Details: gnome-shell-extension-system-monitor-git 933.c1af510-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-system-monitor-git.git (read-only)
Package Base: gnome-shell-extension-system-monitor-git
Description: System monitor extension for Gnome-Shell (display mem swap cpu usage)
Upstream URL: http://github.com/paradoxxxzero/gnome-shell-system-monitor-applet
Licenses: GPL3
Conflicts: gnome-shell-system-monitor-applet-git
Provides: gnome-shell-system-monitor-applet-git, system-monitor-applet
Replaces: gnome-shell-system-monitor-applet-git
Submitter: mschu
Maintainer: dundee
Last Packager: dundee
Votes: 205
Popularity: 0.089566
First Submitted: 2016-04-24 12:48
Last Updated: 2019-05-03 08:17

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

wonder commented on 2011-10-18 20:47

install variable is not an array.
change
install=('gschemas.install')
into
install=gschemas.install

Anonymous comment on 2011-10-17 18:23

No, the error below is not fixed. I am experiencing it right now, and cannot seem to solve it.

trusktr commented on 2011-10-14 11:59

Is the error below fixed?

Anonymous comment on 2011-10-12 22:02

For the moment I used dconf-editor to do the settings.

Anonymous comment on 2011-10-12 22:01

I do not get any syntax error. I just get the following upon running system-monitor-applet-config in terminal:

Missing Dependencies, please install Python Gobject bindings from your distribution.

I cannot launch preferences window.

python-gobject 3.0.1-1 and python-gobject2 2.28.6-4 are both installed and up-to-date.

manuel commented on 2011-10-06 14:37

Python3 users should alter the line 35 to look like this (+parenthesis since print is now a function):
print ("Missing Dependencies, please install Python Gobject bindings from your distribution.")

yuyichao commented on 2011-10-06 13:32

yes, the problem is just missing parentheses~~~

aneiser commented on 2011-10-06 13:14

The most recent version (20111006) does not load with up-to-date Archlinux. The command `system-monitor-applet-config` fails with a strange syntax error:

andi@hbar> system-monitor-applet-config ~
File "/usr/bin/system-monitor-applet-config", line 35
print "Missing Dependencies, please install Python Gobject bindings from your distribution."
^
SyntaxError: invalid syntax

python-gobject 3.0.1-1 and python-gobject2 2.28.6-4 are both installed and up-to-date. Anyone has an idea how to debug this?

mrbit commented on 2011-09-25 09:39

to python-gobject2

paradoxxxzero commented on 2011-09-25 09:09

Changed to python-gobject now that it doesn't conflicts with gs anymore