Package Details: gnome-shell-extension-system-monitor-git 933.c1af510-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-system-monitor-git.git (read-only)
Package Base: gnome-shell-extension-system-monitor-git
Description: System monitor extension for Gnome-Shell (display mem swap cpu usage)
Upstream URL: http://github.com/paradoxxxzero/gnome-shell-system-monitor-applet
Licenses: GPL3
Conflicts: gnome-shell-system-monitor-applet-git
Provides: gnome-shell-system-monitor-applet-git, system-monitor-applet
Replaces: gnome-shell-system-monitor-applet-git
Submitter: mschu
Maintainer: dundee
Last Packager: dundee
Votes: 205
Popularity: 0.125001
First Submitted: 2016-04-24 12:48
Last Updated: 2019-05-03 08:17

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

vinadoros commented on 2014-04-20 12:37

Hey dundee,

Thanks for maintaining this system-monitor applet for GNOME. I use it on all of my arch machines :-).

I noticed you've added a patch to enable functionality in GNOME 3.12, however this package still reports problems in my install when I uninstall/reinstall this pkgbuild. I'm not sure if its just me or what. I was wondering if you were aware of the pull request by stoolye on github (https://github.com/stoolye/gnome-shell-system-monitor-applet) who has a few patches for GNOME 3.12. This branch works on my GNOME 3.12 install, so maybe as a temporary measure the repo in this pkgbuild can just be changed over until the pull request is accepted. Just a thought :-).

Anyway, thanks for maintaining this. No comments in this thread for a long time, but we are still using it!

dundee commented on 2013-10-21 12:40

katafractari: the package is already updated

katafractari commented on 2013-10-21 12:27

Seems it's working ok in 3.10.1 -- update metadata.json to specify compatibility with the latest version?

dundee commented on 2013-04-23 10:32

gnome 3.8 is out and works well

KaiSforza commented on 2013-04-10 21:43

This should be updated to reflect the new pacman 4.1 source array and version scheme.

KaiSforza commented on 2013-04-10 21:42

This should be updated to reflect the new pacman 4.1 source array and version scheme.

hcjl commented on 2012-10-31 13:09

gnome 3.6 is out

jdc2172 commented on 2012-08-31 18:39

build has problems if directory structure has spaces

mickours commented on 2012-05-07 14:24

I had a problem with an older version install with the https://extensions.gnome.org/ site, not removed by the PKGBUILD.
As it's said in https://live.gnome.org/GnomeShell/Extensions the extensions can be in different places.
~/.local/share/gnome-shell/extensions
/usr/share/gnome-shell/extensions
/usr/local/share/gnome-shell/extensions
the PKGBUILD should be edited to remove the older version in every directories listed below.
Thanks for your work!

paradoxxxzero commented on 2012-05-04 09:22

It's up to date, thanks for your patience :)