Package Details: gnome-shell-extension-mediaplayer-git 4.0-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-mediaplayer-git.git (read-only)
Package Base: gnome-shell-extension-mediaplayer-git
Description: A mediaplayer indicator for the Gnome Shell
Upstream URL: https://github.com/JasonLG1979/gnome-shell-extensions-mediaplayer
Licenses: GPL2
Conflicts: gnome-shell-extension-mediaplayer
Provides: gnome-shell-extension-mediaplayer=4.0
Submitter: alucryd
Maintainer: XZS
Last Packager: XZS
Votes: 123
Popularity: 0.000135
First Submitted: 2011-05-27 08:35
Last Updated: 2018-11-15 11:02

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 13 Next › Last »

alucryd commented on 2011-07-13 12:49

Fortunately, some people are more knowlegeable than I am ^^ Thx for the heads up!

Anonymous comment on 2011-07-12 15:42

Hello,
Actually it's a Quod Libet bug.
I've open an issue upstream : http://code.google.com/p/quodlibet/issues/detail?id=776

Anonymous comment on 2011-07-12 13:19

Hello,

Actually no, I didn't see someone had packaged my extension before me
Maybe I should removed mine as it seems more used :)

grawity commented on 2011-07-12 10:30

Is there any difference between this package and https://aur.archlinux.org/packages.php?ID=49367 ?

alucryd commented on 2011-06-27 07:27

Well, I would think this is a limitation of the mpris2 protocol, since all the extension does is resizing the picture (somebody correct me if I'm wrong). The easiest fix would be to resize your covers to 500x500 (all of mine are at that resolution and work fine), just keep the one at a higher resolution in your music folder if you want.

alphazo commented on 2011-06-26 21:27

Cover support in gnome-shell-extension-mediaplayer is a great addition.

I'm using Quod Libet and noticed that most of my covers won't show up in the extension. It looks likes the extension doesn't render covers with a resolution above 600x600. I usually have high-resolution covers coming from Amazon embedded in my FLAC files.

Is this something that can be easily be fixed?

Anonymous comment on 2011-06-20 16:50

Thanks,

Updated package !

nDray commented on 2011-06-20 16:44

Yet another comment, sorry. But I think this way it will be right! :P

(Nice work, by the way!)

nDray commented on 2011-06-20 16:43

Please change gitroot to your public access link "https://github.com/eonpatapon/gnome-shell-extensions-mediaplayer.git"

Also add intltool and pkgconfig as a makedepend, and gnome-common as a depend, right?

Finally, move your
./autogen.sh --prefix=/usr; make

to the build function, instead of package.

Anonymous comment on 2011-06-20 16:43

Ops thank you, fixed