Package Details: gnome-shell-extension-kimpanel-git 20210401-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-kimpanel-git.git (read-only, click to copy)
Package Base: gnome-shell-extension-kimpanel-git
Description: KDE's kimpanel implementation for GNOME Shell, now support fcitx
Upstream URL: https://github.com/wengxt/kimpanel-for-gnome-shell
Keywords: extension gnome
Licenses: GPL
Submitter: bigeagle
Maintainer: Sherlock-Holo
Last Packager: Sherlock-Holo
Votes: 21
Popularity: 0.000000
First Submitted: 2012-01-10 09:42
Last Updated: 2021-04-09 19:06

Latest Comments

1 2 Next › Last »

WhiredPlanck commented on 2021-04-16 06:55

It doesn't work on my GNOME 40.0, here is the error report:

Error: No property border_width on GtkBox

Stack trace:
  _init/Gtk.Widget.prototype._init@resource:///org/gnome/gjs/modules/core/overrides/Gtk.js:45:40
  buildPrefsWidget@/usr/share/gnome-shell/extensions/kimpanel@kde.org/prefs.js:65:17
  _init@resource:///org/gnome/Shell/Extensions/js/extensionsService.js:209:40
  OpenExtensionPrefsAsync/<@resource:///org/gnome/Shell/Extensions/js/extensionsService.js:122:28
  asyncCallback@resource:///org/gnome/gjs/modules/core/overrides/Gio.js:115:22
  run@resource:///org/gnome/Shell/Extensions/js/dbusService.js:177:20
  main@resource:///org/gnome/Shell/Extensions/js/main.js:19:13
  run@resource:///org/gnome/gjs/modules/script/package.js:206:19
  start@resource:///org/gnome/gjs/modules/script/package.js:190:8
  @/usr/share/gnome-shell/org.gnome.Shell.Extensions:1:17

I have no idea that if this is a issue from upstream, so I post this here.

dracula commented on 2019-04-10 07:09

It seems that this extension does not work correctly when the system is updated to the latest.

ghfujianbin commented on 2014-04-19 12:15

Pls update the git server to 'https://github.com/wengxt/kimpanel-for-gnome-shell.git'

bigeagle commented on 2014-01-18 05:12

@mongrelp Thx, it's updated.

mongrelp commented on 2014-01-18 03:49

Would you update PKGBUILD to add 'cmake' keyword in 'depends'? It's needed.

Anonymous comment on 2013-02-17 08:42

@bigeagle It worked! Thanks!

bigeagle commented on 2013-02-16 16:00

@road2stat updated PKGBUILD

Anonymous comment on 2013-02-16 06:03

Resolving deltas: 100% (187/187), done.
-- Found Gettext: /usr/bin/msgmerge (found version "0.18.2")
CMake Error at CMakeLists.txt:10 (message):
zip not found

-- Configuring incomplete, errors occurred!
==> ERROR: A failure occurred in build().
Aborting...

Anonymous comment on 2012-12-21 01:31

Alsa needs zip

Anonymous comment on 2012-10-20 10:13

Also required cmake, could add it as dependency? Didn't have to install it for other aur packages.