Package Details: gnome-shell-extension-gamemode-git 6.r1.g345dc61-1

Git Clone URL: https://aur.archlinux.org/gnome-shell-extension-gamemode-git.git (read-only, click to copy)
Package Base: gnome-shell-extension-gamemode-git
Description: GNOME Shell extension for Feral Interactive's GameMode
Upstream URL: https://github.com/gicmo/gamemode-extension
Licenses: GPL2
Conflicts: gnome-shell-extension-gamemode
Provides: gnome-shell-extension-gamemode
Submitter: encounter
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 5
Popularity: 0.54
First Submitted: 2019-09-26 20:21
Last Updated: 2021-12-11 15:54

Latest Comments

yochananmarqos commented on 2021-06-10 15:07

@llamajacker: Done.

llamajacker commented on 2021-06-10 13:52

Patch 38 is no longer required (and is breaking the install), as it's been merged.

encounter commented on 2020-03-14 17:19

The PKGBUILD uses the version info specified in https://github.com/gicmo/gamemode-extension/blob/master/metadata.json.in

You can track upstream support for 3.36 here: https://github.com/gicmo/gamemode-extension/issues/20

librewish commented on 2020-03-14 13:56

warning: cannot resolve "gnome-shell<3.35", a dependency of "gnome-shell-extension-gamemode-git" :: The following package cannot be upgraded due to unresolvable dependencies: gnome-shell-extension-gamemode-git

as i am using gnome-shell-performance which is 1:3.36

so please remove that

encounter commented on 2019-12-16 19:23

Thanks, just pushed a fix.

librewish commented on 2019-12-16 17:04

==> Starting pkgver()... ==> ERROR: A failure occurred in pkgver(). Aborting...