Package Details: gnome-shell-extension-activities-config 66-1

Git Clone URL: (read-only, click to copy)
Package Base: gnome-shell-extension-activities-config
Description: Configure the Activities Button via the Gnome Shell Extension Preferences Tool.
Upstream URL:
Licenses: GPLv2
Submitter: XZS
Maintainer: XZS
Last Packager: XZS
Votes: 22
Popularity: 0.000001
First Submitted: 2014-01-30 15:46
Last Updated: 2018-09-17 15:16

Latest Comments

1 2 3 Next › Last »

getzze commented on 2019-03-22 11:17

I put a revised version of the PKGBUILD with:

  • .install file removed

  • no gnome-shell version check

  • download again source page to get the version (so the pkgver gets updated correctly)

  • [EDIT] use convenience.js provided by upstream

zfkerr commented on 2019-03-15 14:55

@XZS hi! Same issue as usually happens when trying to build with the latest GNOME. Maybe you will remove the dependence on a specific gnome-shell release number so that there will never be such issues in the future?

resolving dependencies...
warning: cannot resolve "gnome-shell<3.31", a dependency of "gnome-shell-extension-activities-config"

zfkerr commented on 2018-09-21 00:13

@XZS thank you!

XZS commented on 2018-09-17 15:20

The package should now report to be compatible up to gnome-shell version 3.30 when built anew.

zfkerr commented on 2018-09-12 14:55

This package can not be installed because it requires gnome-shell 3.28 in the PKGBUILD dependencies . The developer of this extension has already officially supported gnome-shell 3.30. Fix it please. Thank you.

zfkerr commented on 2018-04-23 12:25

Can not be installed because it requires gnome-shell 3.27. The developer of this extension has already officially supported gnome-shell 3.28. Fix it please.

lightern commented on 2017-12-26 18:08

I agree, not working anymore (not visible in settings if installed). Using 3.26.2

Taijian commented on 2017-11-04 14:56

OK, for me even manual update does not work (via makepkg -si OR makepkg -s && pacman -U), giving this error message complaining about a gnome shell version mismatch:

Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: gnome-shell-extension-activities-config: benötigt gnome-shell<3.25

getzze commented on 2017-10-19 18:50

The .install file is not needed, pacman hooks recompile the schemas automatically

davidgxxl commented on 2017-10-02 15:05


I get this when trying update to this last version.

gnome-shell-extension-activities-config package(s) failed to install.
ensure package version does not mismatch between .SRCINFO and PKGBUILD
ensure package name has a VCS suffix if this is a devel package

COMMENT UPDATE: trying manual installation works well. I'm using pacaur helper. I think there is some bug in pacaur when try update this package.

Thanks Dominik Fischer for your help!