Package Details: gnome-multi-writer-git 161.fb444c5-1

Git Clone URL: https://aur.archlinux.org/gnome-multi-writer-git.git (read-only)
Package Base: gnome-multi-writer-git
Description: GNOME MultiWriter can be used to write an ISO file to multiple USB devices at once
Upstream URL: http://blogs.gnome.org/hughsie/2015/01/02/introducing-gnome-multiwriter/
Licenses: GPL2
Submitter: robertfoster
Maintainer: robertfoster
Last Packager: robertfoster
Votes: 5
Popularity: 0.000000
First Submitted: 2015-01-03 02:13
Last Updated: 2017-11-18 19:21

Latest Comments

chron commented on 2015-04-10 12:24

Add

'sed -i "s/docbook2man \$?/docbook2man --sgml \$?/g" man/Makefile'

before make and it builds.

Muflone commented on 2015-01-31 20:52

Fails to build:
gnome-multi-writer.sgml:1: parser error : StartTag: invalid element name
<!doctype refentry PUBLIC "-//OASIS//DTD DocBook V4.1//EN" [
^
gnome-multi-writer.sgml:1: parser error : Extra content at the end of the document
<!doctype refentry PUBLIC "-//OASIS//DTD DocBook V4.1//EN" [
^
unable to parse gnome-multi-writer.sgml
no element found at line 1, column 0, byte 0 at /usr/lib/perl5/vendor_perl/XML/Parser.pm line 187.

rafaelff commented on 2015-01-11 04:18

You have some stuff that IMO should be changed in the PKGBUILD:
1- According to 'namcap', you need to add 'gtk3' and 'udisks2' to depends array
2- 'gnome-common' should go to makedepends
3- You can replace everything auto* and configure from build() with one line "./autogen.sh --prefix=usr"
4- make-install can be "make DESTDIR=$pkgdir install install-data"

rafaelff commented on 2015-01-11 04:17

You have some stuff that IMO should be changed in the PKGBUILD:
1- According to 'namcap', you need to add 'gtk3' and 'undisks2' to depends array
2- 'gnome-common' should go to makedepends
3- You can replace everything auto* and configure from build() with one line "./autogen.sh --prefix=usr"
4- make-install can be "make DESTDIR=$pkgdir install install-data"

okubax commented on 2015-01-09 16:01

Package is no longer on github. Now on git.gnome.org, please make the neccesary changes in the PKGBUILD