Package Details: gnome-extra-meta 3.32.1-1

Git Clone URL: https://aur.archlinux.org/gnome-extra-meta.git (read-only)
Package Base: gnome-extra-meta
Description: Meta package for installing the gnome-extra group
Upstream URL: https://www.archlinux.org/
Licenses: GPL
Submitter: arctize
Maintainer: arctize
Last Packager: arctize
Votes: 0
Popularity: 0.000000
First Submitted: 2017-12-26 11:52
Last Updated: 2019-05-13 18:09

Latest Comments

vith commented on 2019-05-15 17:40

==> Error: Could not find all required packages:
    iao (Wanted by: gnome-extra-meta)

vith commented on 2019-04-30 12:44

:: gedit and gedit-code-assistance are in conflict. Remove gedit-code-assistance? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: removing gedit-code-assistance breaks dependency 'gedit-code-assistance' required by gnome-extra-meta

aimileus commented on 2018-02-27 12:06

This package currently has a lot of dependencies that are not in the gnome-extra group, but (build) dependencies of members of the gnome-extra group (e.g. vala, libgda). It also lacks some gnome-extra members (e.g. gnome-2048).