Package Details: gnome-builder-git 3.31.92+42+g78dfa2435-1

Git Clone URL: https://aur.archlinux.org/gnome-builder-git.git (read-only)
Package Base: gnome-builder-git
Description: An IDE for writing GNOME-based software
Upstream URL: https://wiki.gnome.org/Apps/Builder
Licenses: GPL3
Groups: gnome-extra
Conflicts: gnome-builder
Provides: gnome-builder
Submitter: blackout24
Maintainer: swiftscythe
Last Packager: swiftscythe
Votes: 10
Popularity: 0.000002
First Submitted: 2014-07-31 15:10
Last Updated: 2019-03-12 13:30

Latest Comments

« First ‹ Previous 1 2 3

KingYes commented on 2014-10-16 21:55

checking for GGIT... no
configure: error: Package requirements (libgit2-glib-1.0 >= 0.0.22) were not met:

No package 'libgit2-glib-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GGIT_CFLAGS
and GGIT_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

blackout24 commented on 2014-09-12 16:31

@PythonNut
You can get it from [gnome-unstable]. It will be released in the comming weeks together with Gnome 3.14.

PythonNut commented on 2014-09-12 15:57

gnome-builder now requires webkit2gtk. Unfortunately, there is no package under that name in the AUR.

configure: error: Package requirements (webkit2gtk-4.0 >= 2.5.3) were not met:


florianb commented on 2014-09-10 19:17

well and actually the latest and greatest gnome-builder version is available from
https://git.gnome.org/browse/gnome-builder

florianb commented on 2014-09-10 19:09

gtk-doc is missing as dependency

archtux commented on 2014-08-02 22:06

checking for GJS... no
configure: error: Package requirements (gjs-1.0 >= 1.37.0) were not met:

No package 'gjs-1.0' found

Dependency 'gjs' is missing.

masterbot commented on 2014-08-02 11:45

A dependency is missing 'clang'

Error while building
/usr/bin/ld: cannot find -lclang
collect2: error: ld returned 1 exit status



olantwin commented on 2014-07-31 17:44

I think a dependency on `glade` is missing.

Thank you for packaging this!