Package Details: gnome-breeze-git 102.49a5cd6-1

Git Clone URL: https://aur.archlinux.org/gnome-breeze-git.git (read-only)
Package Base: gnome-breeze-git
Description: A GTK theme created to match with the new Plasma 5 Breeze (git version).
Upstream URL: https://github.com/dirruk1/gnome-breeze
Licenses: LGPL
Conflicts: gtk-theme-breezy, gtk-theme-breezy-gtk2, gtk-theme-breezy-gtk3
Submitter: None
Maintainer: dos1 (Martchus)
Last Packager: dos1
Votes: 104
Popularity: 0.664998
First Submitted: 2015-06-05 11:43
Last Updated: 2018-06-06 13:32

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

ceri commented on 2016-04-15 22:43

If the pkgbuild isn't updated as per the post below, the themes won't show under the gtk3 selector in KDE options.

Martchus commented on 2016-04-15 13:56

The merge means that now both versions are present.

I updated my version of this so only the latest version of the GTK 3 theme will be installed: https://github.com/Martchus/PKGBUILDs/blob/master/gnome-breeze/git/PKGBUILD

Psykar commented on 2016-04-15 00:27

It's just been merged in, so no need to update PKGBUILD.

Rhinoceros commented on 2016-04-14 04:52

Thanks for the PKGBUILD, @Martchus. I'd even go so far as to include this in the normal PKGBUILD by default. I'd think that it'd be expected that people pacman -Syu before installing stuff from the AUR. Hence, this package is broken by default.

i_magnific0 commented on 2016-04-11 18:05

Author of the currently less broken gtk-3.20 version here. Please consider helping porting this theme, see pull request
https://github.com/dirruk1/gnome-breeze/pull/57

As there is no official gtk-3.20 working branch, consider authoring pull request on https://github.com/magnific0/gnome-breeze/tree/gtk320, they will be added to the main pull request.

maces commented on 2016-04-10 16:10

@Martchues this worked for me. GTK Apps including Firefox are now being displayed correctly. thank you very much.

Martchus commented on 2016-04-09 16:18

There is already a GTK 3.20 compatible version provided by magnific0.
https://github.com/magnific0/gnome-breeze/commits/gtk320

Here's a PKGBUILD: https://github.com/Martchus/PKGBUILDs/blob/master/gnome-breeze/git/PKGBUILD

dos1, TheNumb: You might consider to add this (maybe as out commented line) because GTK 3.20 is now in the official repositories but the current version doesn't work well with it (see https://github.com/dirruk1/gnome-breeze/issues/56).

AJSlye commented on 2015-09-28 07:50

gnome / gtk3+ 3.16 and up applications do not follow the color scheme.
cheese

sez11a commented on 2015-06-05 17:31

Okay; I just realized that this package is duplicated by https://aur.archlinux.org/packages/gnome-breeze-git. Both use the same GitHub repo; so one of them should go. I'm going to disown this one since there's already a request out there to delete it due to the conflict. Hey, at least I learned how to adopt a package and update it. :-)

sez11a commented on 2015-06-05 17:23

Adopted the package and fixed the issue.