Package Details: gnome-boxes-git 3.37.90+158+g478d3c69-1

Git Clone URL: https://aur.archlinux.org/gnome-boxes-git.git (read-only, click to copy)
Package Base: gnome-boxes-git
Description: Simple GNOME application to access remote or virtual systems
Upstream URL: https://wiki.gnome.org/Apps/Boxes
Licenses: LGPL
Conflicts: gnome-boxes
Provides: gnome-boxes
Submitter: fisch02
Maintainer: fisch02
Last Packager: fisch02
Votes: 0
Popularity: 0.000000
First Submitted: 2020-03-09 09:39
Last Updated: 2021-01-16 15:09

Latest Comments

Anonymous comment on 2021-02-17 18:41

Configuring org.gnome.boxes.gschema.xml using configuration
Configuring org.gnome.Boxes.SearchProvider.ini using configuration
Run-time dependency gio-2.0 found: YES 2.66.7
Run-time dependency glib-2.0 found: YES 2.66.7
Run-time dependency gobject-2.0 found: YES 2.66.7
Run-time dependency gtk+-3.0 found: YES 3.24.25
Run-time dependency gtk-vnc-2.0 found: YES 1.0.0
Run-time dependency gtksourceview-4 found: YES 4.8.0
Run-time dependency libosinfo-1.0 found: YES 1.9.0
Run-time dependency libsecret-1 found: YES 0.20.4
Run-time dependency libsoup-2.4 found: YES 2.72.0
Run-time dependency libusb-1.0 found: YES 1.0.24
Dependency libvirt-gconfig-1.0 found: NO found 3.0.0 but need: '>= 4.0.0'
Found CMake: /usr/bin/cmake (3.19.5)
Run-time dependency libvirt-gconfig-1.0 found: NO (tried cmake)

gnome-boxes/src/meson.build:129:0: ERROR: Invalid version of dependency, need 'libvirt-gconfig-1.0' ['>= 4.0.0'] found '3.0.0'.

libvirt-glib latest is 3.0.0-2

pkulak commented on 2020-05-15 18:23

Looks like libhandy is a dependency now.