Package Details: glippy-indicator 0.6-7

Git Clone URL: https://aur.archlinux.org/glippy-indicator.git (read-only, click to copy)
Package Base: glippy-indicator
Description: not so simple clipboard manager for GNOME, Appindicator enabled
Upstream URL: https://launchpad.net/glippy
Licenses: GPL
Conflicts: glippy
Provides: glippy
Submitter: quequotion
Maintainer: None
Last Packager: quequotion
Votes: 1
Popularity: 0.000000
First Submitted: 2016-10-23 13:39
Last Updated: 2018-01-11 22:21

Latest Comments

quequotion commented on 2020-03-30 09:51

Not sure what happened to libappindicator-sharp.

I am no longer using this and maintaining it is a hassle.

Gnome-sharp is abandonware and so is glippy.

Glippy was greatest clipboard manager that ever was or will be.

Perhaps someone else can give it the help it needs.

quequotion commented on 2017-01-30 09:17

>sergey.orloff
You are welcome. I agree, there's no better clipboard manager. I can't understand why the original author deleted the code. Even if he had no interest in maintaining it he could have simply left it on launchpad.

I preserved the last version I could find in github:
https://github.com/quequotion/glippy

Maybe someday it will be cloned and developed on again, or if I ever get better at coding I'll get to it myself.

EDIT: AUR thinks gnome-sharp is missing but it's in the extra/ repository.

sergey.orloff commented on 2017-01-02 19:37

Hi @quequotion!
The best app to work with the clipboard!
Loved it! I RECOMMEND TO ALL!
Thank you for your support of this package!
x86_64 Linux 4.8.13-1-ARCH and XFCE4.
Sincerely Sergey.
P.S.
Еven if the package is simply to exist, and is not updated, this is good!

quequotion commented on 2016-10-23 13:40

Note: If glippy has trouble loading the indicator, it will purge it from its own dconf.