Package Details: gitter 5.0.1-1

Git Clone URL: https://aur.archlinux.org/gitter.git (read-only, click to copy)
Package Base: gitter
Description: Where developers come to talk
Upstream URL: https://gitlab.com/gitlab-org/gitter/desktop/
Keywords: gitter
Licenses: MIT
Submitter: Moncader
Maintainer: ljmf00
Last Packager: ljmf00
Votes: 50
Popularity: 0.49
First Submitted: 2015-04-28 08:53
Last Updated: 2020-07-05 19:28

Pinned Comments

ljmf00 commented on 2020-08-30 13:52

This package was moved to gitter-bin for binaries provided by gitlab. Until this package gets no updates, use the mentioned one. I'm working on a PKGBUILD to build it from source rather than using prebuilts. Please consider some time before submitting a request.

Latest Comments

1 2 3 4 5 Next › Last »

ljmf00 commented on 2020-08-30 13:52

This package was moved to gitter-bin for binaries provided by gitlab. Until this package gets no updates, use the mentioned one. I'm working on a PKGBUILD to build it from source rather than using prebuilts. Please consider some time before submitting a request.

step21 commented on 2020-07-04 13:05

Should probably work again with new nw.js version https://gitlab.com/gitlab-org/gitter/desktop/-/merge_requests/217 (merged)

TheGoliath commented on 2020-06-18 15:39

May I be added as a co-maintainer?

phnx47 commented on 2020-06-18 15:36

I updated here: https://gitlab.com/phnx47-aur/gitter. It is working for me.

phnx47 commented on 2020-05-15 16:24

Waiting Merge Request: https://gitlab.com/gitlab-org/gitter/desktop/-/merge_requests/215

TheGoliath commented on 2020-05-15 13:46

Package compiled fine for me

burakcank commented on 2020-04-13 13:32

Flagged it as out of date, problem that @Munto mentioned still persists.

eerie commented on 2020-01-23 23:33

$ makepkg -si

==> Making package: gitter 4.1.0-4 (Fri 24 Jan 2020 12:31:37 AM CET)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
==> Extracting sources...
==> Starting prepare()...
ar: gitter_4.1.0_i386.deb: No such file or directory
==> ERROR: A failure occurred in prepare().
Aborting...

TheAifam5 commented on 2019-12-17 17:43

Are you sure this package requires gconf?

h-michael commented on 2019-10-06 22:41

It seems to me that we should upgrade nw.js that gitter desktop depending to. I'll make a PR to gitter desktop.