Package Details: gimp-plugin-resynthesizer 2.0.3-1

Git Clone URL: https://aur.archlinux.org/gimp-plugin-resynthesizer.git (read-only, click to copy)
Package Base: gimp-plugin-resynthesizer
Description: Suite of gimp plugins for texture synthesis
Upstream URL: https://github.com/bootchk/resynthesizer
Licenses: GPL3
Submitter: GhettoGirl35
Maintainer: GhettoGirl35
Last Packager: GhettoGirl35
Votes: 18
Popularity: 0.002586
First Submitted: 2017-06-19 13:54
Last Updated: 2018-05-10 06:37

Latest Comments

1 2 Next › Last »

orlfman commented on 2021-02-07 06:35

well since python2-gimp is no longer maintained and doesn't compile anymore leaves no image program that has resynthesizer / content aware support. at least i can't find anything else. as far as i'm aware looking outside of linux is photoshop and paint.net with its content aware plugin.

if anyone else knows of a program or another plugin for gimp that does what resynthesizer did please leave a comment.

D3SOX commented on 2020-07-13 11:03

I think this package should have python2-gimp as a dependency

zoe commented on 2020-05-30 07:57

Please, add gimp-plugin-registry as «conflicts with»

doctorcolossus commented on 2020-04-09 18:54

@orlfman, my guess is that this is related to Python 2 having been retired.

orlfman commented on 2020-04-04 11:15

did they say why they dropped python support from the main gimp package?

TrialnError commented on 2020-03-29 20:03

The culprit is this change in the by Arch provided GIMP package. They removed the Python Plugin, as it uses python2.
Therefore no Heal Selection in GIMP. Installing python2-gimp which should do the trick, but comes from the AUR.

im4potato commented on 2020-03-29 10:03

This plug-in no longer works for me as of the past week or so.

qdii commented on 2018-11-20 21:25

looking for conflicting packages... :: gimp and gimp-git are in conflict. Remove gimp-git? [y/N]

gimp-git version is 2.10 Isn't that supposed to work?

GhettoGirl35 commented on 2018-05-15 18:41

Yeah, in previous builds the development files are most likely missing. Make sure to have the latest gimp release from the extra repo installed -> 2.10.0-6.

popexxiii commented on 2018-05-15 18:27

I was also getting the error, but updating gimp from the testing package to the one that landed in extra fixed it.