Package Details: gimp-git 2:2.99.1.r5186.7f95abc4ef-1

Git Clone URL: https://aur.archlinux.org/gimp-git.git (read-only, click to copy)
Package Base: gimp-git
Description: GNU Image Manipulation Program
Upstream URL: https://www.gimp.org
Licenses: GPL, LGPL
Conflicts: gimp
Provides: gimp
Submitter: None
Maintainer: bartus
Last Packager: bartus
Votes: 113
Popularity: 0.44
First Submitted: 2009-05-27 08:12
Last Updated: 2020-09-27 18:08

Dependencies (56)

Required by (151)

Sources (2)

Pinned Comments

bartus commented on 2019-08-01 19:45

Note: If you wont to have both gimp-git and stock gimp installed, there's a non-conflicting version of this package called gimp-develop-git
This package is also hosted on GitHub.
Disclaimer: Package uses Travis to automatically update version of dependencies. Script executes once a day, so please wait a day before reporting dependencies version mismatch, thanks!

Latest Comments

« First ‹ Previous ... 27 28 29 30 31 32

jorgicio commented on 2010-05-02 16:01

@shaika-dzari Thanks. It worked.
But now, Yaourt asked me for upgrading to 20100423. Dx

Anonymous comment on 2010-04-23 17:33

Here it is, the new corrected PKGBUILD. Enjoy.

Anonymous comment on 2010-04-23 11:52

gimp-git depends on both babl-git and gegl-git.

yafengabc commented on 2010-04-14 16:37

gegl-git is depends not makedepends
if you use yaourt -Qtd to uninstall the makedepends package
the gimp-git will not work

yafengabc commented on 2010-04-14 16:37

gegl-git is depends not makedepends
if you use yaourt -Qtd to uninstall the makedepends package
the gimp-git will not work

yafengabc commented on 2010-04-14 16:34

gegl-git is depends

Anonymous comment on 2010-04-04 00:50

@jorgicio
This is a -git package, so sometime, you may get an error. Wait 2-3 days and try to build again.

If you can't wait, you can use these packages I have build last week :

# i686:
http://4nakama.net/download/pkg/i686/babl-git-20100321-1-i686.pkg.tar.gz
http://4nakama.net/download/pkg/i686/gegl-git-20100321-1-i686.pkg.tar.gz
http://4nakama.net/download/pkg/i686/gimp-git-20100321-1-i686.pkg.tar.gz

# x86_64
http://4nakama.net/download/pkg/x86_64/babl-git-20100321-1-x86_64.pkg.tar.gz
http://4nakama.net/download/pkg/x86_64/gegl-git-20100321-1-x86_64.pkg.tar.gz
http://4nakama.net/download/pkg/x86_64/gimp-git-20100321-1-x86_64.pkg.tar.gz

Regards.

jorgicio commented on 2010-04-03 20:58

In file included from /usr/include/gtk-2.0/gtk/gtk.h:233,
from tool-preset-actions.c:20:
/usr/include/gtk-2.0/gtk/gtkitemfactory.h:47: aviso: la declaración de la función no es un prototipo
make[3]: *** No hay ninguna regla para construir el objetivo `tool-preset-editor-actions.o', necesario para `libappactions.a'. Alto.
make[3]: se sale del directorio `/tmp/yaourt-tmp-jorgicio/aur-gimp-git/gimp-git/src/gimp-build/app/actions'
make[2]: *** [all-recursive] Error 1
make[2]: se sale del directorio `/tmp/yaourt-tmp-jorgicio/aur-gimp-git/gimp-git/src/gimp-build/app'
make[1]: *** [all-recursive] Error 1
make[1]: se sale del directorio `/tmp/yaourt-tmp-jorgicio/aur-gimp-git/gimp-git/src/gimp-build'
make: *** [all] Error 2
==> ERROR: Falló la compilación.
Abortando...

I got this error Dx