Package Details: gimp-git 1:3.0.r42265.ff56a3af8d-1

Git Clone URL: https://aur.archlinux.org/gimp-git.git (read-only)
Package Base: gimp-git
Description: GNU Image Manipulation Program
Upstream URL: https://www.gimp.org
Licenses: GPL, LGPL
Conflicts: gimp
Provides: gimp
Submitter: None
Maintainer: FFY00
Last Packager: FFY00
Votes: 108
Popularity: 0.028695
First Submitted: 2009-05-27 08:12
Last Updated: 2019-03-01 23:52

Dependencies (50)

Required by (147)

Sources (2)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

ReekyMarko commented on 2019-06-15 07:57

@phisch, you need to install gegl-git and babl-git

ReekyMarko commented on 2019-06-15 07:56

Seems that the package gnome-python was removed. I removed it from makedepends and seems to build just fine

phisch commented on 2019-05-11 07:52

Error: missing dependency gegl-0.4 >= 0.4.16

k3a commented on 2019-04-04 16:12

According to man PKGBUILD:

  • ./configure should be part of build()!!! Otherwise custom CFLAGS/LDFLAGS from makepkg.conf are not used.

  • prepare() should be used for sourcefiles preparations, such as patching ONLY.

bartus commented on 2019-03-03 13:27

@FFY00: yep, you can't implement this in PKGBUILD but I presumed you are going to rebuild this package daily basis, aren't you. Injecting additional piece of a script before the rebuild and automatically pushing changes to git@aur afterwards is worth the effort if the package can have properly instantiated dependencies version, isn't it.

FFY00 commented on 2019-03-02 22:29

That can't be properly implemented, you would need to have the source unpacked for that.

bartus commented on 2019-03-02 21:57

@FFY00, why removing deps pkgver? Why not probe those from configure? update.PKGBUILD (° ͜ʖ°)

FredBezies commented on 2019-02-18 09:37

Like Ionaowna reported, I've got this error:

Error: GIMP configuration failed.

  • Error: missing dependency babl >= 0.1.61
  • Error: missing dependency gegl-0.4 >= 0.4.13

lonaowna commented on 2018-12-31 17:47

Dependencies should be updated: gegl>=0.4.13, babl>=0.1.61

FFY00 commented on 2018-11-23 10:49

Oh, my mistake. I don't know where my head was, haha. Use /usr/share/blender-devel, that's what I wanted to say.