Package Details: gimp-gap 2.7-1

Git Clone URL: https://aur.archlinux.org/gimp-gap.git (read-only, click to copy)
Package Base: gimp-gap
Description: Gimp Animation Package, gimp's plugin for animation
Upstream URL: https://www.gimp.org/tutorials/Using_GAP/
Licenses: GPLv3
Submitter: ElMastro
Maintainer: ElMastro
Last Packager: ElMastro
Votes: 13
Popularity: 0.000645
First Submitted: 2015-12-03 22:05
Last Updated: 2019-08-04 20:37

Dependencies (10)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

ElMastro commented on 2016-01-15 16:25

All right. I've uploaded the 4th version. There was a problem with the permission in pkg; however now it works only if you run 'makepkg -i' twice. Really don't know why, it'll problably take time to hunderstand why.

mrshr3d commented on 2016-01-15 02:52

I'm getting the same errors as spsf64. Attempting to install gimp-gap for the first time.
As suggested I tried compiling it in /tmp with "makepkg -i" but unfortunately I get the same results.

ElMastro commented on 2015-12-20 09:58

Sorry, I meant please try
compiling it in /tmp with makepkg -i

ElMastro commented on 2015-12-20 09:57

This is really strange, as I have modified only the make depends..
IT appears as you are experiencing problem with the configuration, as make doesn't work, and I shall say that for this package is complicated. If you ran it with yaourth or packer, I could suggest you to compile it in \top with makepkg,to see if it is related with the program and if the 2nd release works, you could always modify the pkgbuild, so that the system doesn't demand it's upgrade. Keep me updated about it..

spsf64 commented on 2015-12-19 20:45

@ElMastro, for me ver 2.6.0-3 does not compile... ends with errors
ver 2.6.0-2 works fine!
Last output lines from ver -3:
=====================================
rm ffserver.o
make[3]: Leaving directory '/home/sps/Downloads/gimp-gap/src/gimp-gap-2.6.0/extern_libs/ffmpeg'
make[2]: Leaving directory '/home/sps/Downloads/gimp-gap/src/gimp-gap-2.6.0/extern_libs'
Makefile:331: recipe for target 'all-recursive' failed
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory '/home/sps/Downloads/gimp-gap/src/gimp-gap-2.6.0'
Makefile:270: recipe for target 'all' failed
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...
=====================================

ElMastro commented on 2015-12-18 15:43

Great, I'm happy it works now.
Have fun with it, it gave more than an happy evening to me :)

Samurai_Penguin commented on 2015-12-18 15:10

Yay! It compiled just fine and I can pull up the dialogs inside Gimp. I haven't used the plugin yet but this is great! :)

ElMastro commented on 2015-12-17 23:56

My fault, a link was missing;
I made the PKGBUILD file in "http://shorttext.com/6f540228";
open it and copy in a file called /tmp/PKGBUILD;
run 'makepkg -i' inside /tmp, so it will compile & install it;
let me know if it works, so I can update the main one.

Samurai_Penguin commented on 2015-12-17 21:10

Apologies but I do not understand your instructions. Could you please be more clear.

ElMastro commented on 2015-12-15 22:54

Samurai_Penguin,
make me a favour: copy this in /tmp/PKGBUILD, and inside /tmp run
makepkg -i, so taht we can see if it is intltool the problem