Package Details: gimp-devel 1:2.10.0-1

Git Clone URL: (read-only, click to copy)
Package Base: gimp-devel
Description: GNU Image Manipulation Program (Development version)
Upstream URL:
Licenses: GPL, LGPL
Conflicts: gimp
Provides: gimp=2.10.0
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 12
Popularity: 0.000000
First Submitted: 2017-02-02 23:39
Last Updated: 2018-04-30 18:09

Dependencies (36)

Required by (155)

Sources (2)

Latest Comments

1 2 Next › Last »

mozzi32 commented on 2018-05-07 17:39

or for gegl-0.4 you modify PKGBUILD with gegl-git in 'depends' instead of gegl

butfly commented on 2018-05-03 08:48

for gegl-0.4 upgraded, you need to:

manually install libmypaint, change the PKGBUILD, remove the "enable-gegl'' in "./configure --prefix=/usr --enable-gegl"


RubenKelevra commented on 2018-04-29 13:30

so if someone want to upgrade to the final version: it's working fine, you just have to manually update the gegl package to 0.4.0 with the checksum. You can use yaourt -Sb gegl to fetch the PKGBUILD easily from ABS. :)

rafaelff commented on 2018-04-16 10:43

@twa022: the 'provides' array should end up like gimp=2.10.0, but since pkgver contains 'rc1' the 'provides' is currently gimp=2.10.0rc1; I recommend using pkgver=2.10.0, adding an extra variable _rc=-RC1 and use version like ${pkgver}${rc} instead, and 'provides' array would be fixed.

magnade commented on 2018-04-01 01:55

anyone hitting bug like: make sure to recompile libmypaint

sekret commented on 2018-03-29 13:47

Error: GIMP configuration failed.

  • Error: missing dependency poppler-data >= 0.4.7

Please add poppler-data to makedepends.

bm456 commented on 2018-03-28 18:24

Updated to 2.10.RC1

donny commented on 2018-01-06 04:09

If gimp argues about missing after update of core/json-c, rebuild the dependent package "libmypaint".

sekret commented on 2017-12-27 13:27

Please add glib-networking to makedepends, otherwise the package doesn't build.

SinClaus commented on 2017-12-16 07:01

@twa022 Thanks, I'v installed babl/gegl from git and they are with right version numbers, but yaourt don't know about this, it know about old versions only.

$ yaourt -Ss babl-git

aur/babl-git [installed:] (106) (0.86)

babl is a dynamic, any to any, pixel format translation library.