Package Details: gespeaker 2.0.0-1

Git Clone URL: https://aur.archlinux.org/gespeaker.git (read-only, click to copy)
Package Base: gespeaker
Description: A GTK+ frontend for espeak and mbrola to speech the read text.
Upstream URL: http://www.muflone.com/gespeaker/
Licenses: GPL
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 4
Popularity: 0.028916
First Submitted: 2019-04-13 13:50
Last Updated: 2021-05-15 22:22

Latest Comments

Muflone commented on 2021-05-16 14:28

@Alkaris the package was updated yesterday to use Python 3 only. Did I missed something?

Alkaris commented on 2021-05-16 06:03

gespeaker would need to be updated to use Python 3 libraries now because python 2 libraries are depreciated and most packages have been removed.

simona commented on 2021-03-18 09:37

yes, but "python2-dbus 1.2.16-3 has been removed from the [extra] repository." gespeaker cannot be used now. a workaround?

zangoku commented on 2021-03-17 23:36

python2-dbus is in conflict with dbus-python

simona commented on 2021-03-17 21:54

python2-dbus missing